ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-19-2013, 02:44 PM   #1
disston OP
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,595
FireFox 18 Users Locked Out

I thought I was locked out or Banned for something I said. Apparently it's a glitch with the new updates from Mozilla for FireFox called FireFox 18. Mine is already up to 18.0.1. I had no reply button, no main header, no picture in the Subscribed Threads Window (but I did get the threads, just no picture), I could not start a new thread. All this and probably more.

There's talk about a fix by using a different skin or something wrong with Cookies? I couldn't figure a way around with any of that. What I did is just use Safari for Adv Rider. Maybe the problem will get fixed later but if you have been locked out of Airheads and don't know why, if your FireFox was just recently updated this may be it. Try using a different browser.

We weren't banned.

Now I may get banned for posting this here but I thought that our members needed this info and they may not see it any other place.
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is offline   Reply With Quote
Old 01-19-2013, 03:34 PM   #2
ignatz72
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
I used to be a firefox guy, but lately Crome seems to be much more stable and forgiving, compatibility-wise.

The trouble with a rapid development process (releases every 6 weeks) means that a browser may lose compatibility with every update. Chrome & FF are liable to this rapid release schedule, but FF seems to break things more often with each update.
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.
ignatz72 is offline   Reply With Quote
Old 01-19-2013, 05:42 PM   #3
disston OP
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,595
Turns out the problem is not in FireFox at all. It's from AdBlocker. If you have AdBlocker click on the icon in the lower left hand side of the window to bring up your options. Find "Allow Advrider.com" and click on this. End of problem. More discussion in Jo Momma;

http://advrider.com/forums/showthread.php?t=856753
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is offline   Reply With Quote
Old 01-19-2013, 06:07 PM   #4
Bill Harris
Confirmed Curmudgeon
 
Bill Harris's Avatar
 
Joined: Sep 2008
Location: backwoods Alabama
Oddometer: 6,924
I see that JM is in good form...
__________________
'73 R60/5 Toaster
Luddite. Not just a philosophy, a way of life...
Bill Harris is offline   Reply With Quote
Old 01-20-2013, 06:06 AM   #5
chollo9
Screwed the Pooch
 
chollo9's Avatar
 
Joined: Jul 2003
Location: Silk Hope, NC
Oddometer: 1,183
I'm with Iggy--bailed on Firefox a couple of years ago. Chrome is so nice.

Although I do feel like I'm too much a part of the Google world takeover . . .
__________________
"It's not that I don't like people...I just find I am happier when they're not around"
chollo9 is offline   Reply With Quote
Old 01-20-2013, 07:37 AM   #6
100RT
Studly Adventurer
 
100RT's Avatar
 
Joined: Nov 2009
Location: N. E. OHIO
Oddometer: 599
Disston Thanks for the Fix!
100RT is offline   Reply With Quote
Old 01-21-2013, 10:28 AM   #7
ignatz72
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Yep, thanks Disston for the detective work - it appears that AdBlock in Chrome causes the same problem.

I wonder if this is a change on ADV's side? Like they block logging in for anyone with AdBlock enabled? This would mean ADV is about to go ad-supported...
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.
ignatz72 is offline   Reply With Quote
Old 01-23-2013, 01:07 PM   #8
disston OP
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,595
Another site sabotaged by AdBlocker. This time it was my Yahoo mail account. I was able to see my mail but I could not delete it once I had read it. Same solution. So I guess those of us that use AdBlocker can expect this problem to keep showing up.
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is offline   Reply With Quote
Old 01-23-2013, 07:39 PM   #9
_cy_
Beastly Adventurer
 
Joined: Sep 2011
Location: Tulsa, Oklahoma
Oddometer: 5,589
Quote:
Originally Posted by ignatz72 View Post
I used to be a firefox guy, but lately Crome seems to be much more stable and forgiving, compatibility-wise.

The trouble with a rapid development process (releases every 6 weeks) means that a browser may lose compatibility with every update. Chrome & FF are liable to this rapid release schedule, but FF seems to break things more often with each update.
that's due to the massive number of add-ons for Firefox. which is why I'm sticking with firefox... the massive number of add-ons.
for instance scriptmonkey add-on gives option to only see OP's post in a super long thread... or to only show quoted pictures "once" instead of the maddening jillion times.
_cy_ is online now   Reply With Quote
Old 01-23-2013, 08:09 PM   #10
crazydrummerdude
Wacky Bongo Boy
 
crazydrummerdude's Avatar
 
Joined: Nov 2006
Location: St Louis, MO
Oddometer: 7,531
Quote:
Originally Posted by disston View Post
Turns out the problem is not in FireFox at all. It's from AdBlocker. If you have AdBlocker click on the icon in the lower left hand side of the window to bring up your options. Find "Allow Advrider.com" and click on this. End of problem.
Hey, you just saved the day!
__________________

crazydrummerdude is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:17 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014