ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-19-2013, 06:20 PM   #1
blueshoat OP
Carver
 
blueshoat's Avatar
 
Joined: Jul 2008
Location: CHICAGO
Oddometer: 74
Heated Grip Re-wrap...anyone done this?

Looking for a little guidance here. I buggered my heated grips by accidentally severing one the wires. I unwrapped everything (throttle side) and reattached the resistance wires using some crimped metal tubing...but alas...no heat.

The left side still works, but I can't get any heat on the throttle side. I've checked the connections at the main junction (the connector that branches the left and right side from the harness) and even switched the left with the right to see if it was just a bad connection. No go. Clues anyone? (Its a 1995 R1100RS).

I'm wondering if anyone has ever fully unwrapped the wires to re-tape everything with success. I can't figure out why this would not work...but maybe I'm missing something? Not in the mood to drop $103 on a new heated grip!

blueshoat is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:47 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014