ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-25-2013, 12:55 PM   #11
Gustavo.Ramos
Studly Adventurer
 
Gustavo.Ramos's Avatar
 
Joined: May 2008
Location: Accross the pond
Oddometer: 700
Quote:
Originally Posted by Zuber View Post
I've had a bad load with TuneECU before. Very un-ballanced running, poor mileage. Loading a different map and then the desired one again fixed it.

You can ignore the high voltage at full throttle, all TPS' are different.

So, does it run ok now?
Bad download... could be, i'll try again.

All TPS's are different but could not find any info regarding these higher than usual voltages. i'll pass then.

Does it run? It does, but crispy as hell.. Havent touched the bike for a whole week, terrible weather, no snow but lots of rain, every single day, rain, rain, rain....one morning i looked and see the sun... great, bike to work day! While taking the mug for a walk, see some clouds and starts to rain... poured the whole day and the next and....
__________________
Growing old is mandatory... growing up is optional!

Raid de L'Amitié 2011 RR (link)
690R
Gustavo.Ramos is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:26 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014