ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-25-2013, 09:26 PM   #10
GapRunr
Gnarly Adventurer
 
GapRunr's Avatar
 
Joined: Oct 2005
Location: East TN / Smokies
Oddometer: 492
Quote:
Originally Posted by disston View Post
Remove transmission. Post pictures of splines.

To answer your question, this does not make sense. What was done to get bike back in service after 22 years being idle?

Have you checked cable adjustment?
I'm heading over to my friends house Monday where the bike is being worked on. I'll get some pictures of the clutch spline and input shaft. The clutch spline was shot, and the input shaft was borderline.

After 22 years of storage the bike got all new fluids, and anything that was rubber or plastic got changed. Tires, tubes, fork boots, seals, etc. Clutch pull was smooth and gentle.

I checked cable adjustment as well. All was good. I've heard that some of the early g/s bikes had soft input shafts, sounds like I got one of those...
__________________
GapRunr
07 R1200GSA - 81 R80g/s - 88 Hawk GT - 06 TW200 SuperDuper Tenere
GapRunr is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:29 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014