ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-27-2013, 05:21 PM   #11
slartidbartfast
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,853
Sounds like the cylinders are badly out of balance. Probably needs a TB sync or it has a sticky injector.

You are probably over-thinking things. My R80RT had not run for five years. Once it was running, I took it out and rode it for a few miles, changed the fluids - and that was that. The only issues I came across that were probably related to the amount of time it had sat were perished carb diaphragms and a slight leak from the fuel hoses. That was five years and 20,000 miles ago.

My GTS had sat for two years and all I did to it was flush the brakes and put injector cleaner in the first couple of tankfulls. It had an oil change right before going into (climate controlled) storage so I didn't even bother changing it.

As long as the brakes are ok, go and burn a tank of gas through it. See how it runs then.
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride

slartidbartfast screwed with this post 01-27-2013 at 05:26 PM
slartidbartfast is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:06 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014