ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-28-2013, 01:23 PM   #1
Kieffer4 OP
Somebody stop me!
 
Kieffer4's Avatar
 
Joined: Jul 2010
Location: Big Easy
Oddometer: 112
1200 GSA windshield support assembly - stumped

Okay, I was doing some wiring on my adventure. I had the tank, fender, windshield, etc. all off the bike. I got everything back together except the windshield support bar. After I put everything back together when I tighten down the adjustment thumb screws it gets completely tight but the bar is still loose. Its As if #3 & 4 are squeezed all the way together but its still not pulled down. Was working fine before I disassembled.

I checked the pieces for "R" and "L" and are placed on the bike accordingly (as you sit on it). Everything is just like the diagram below. I'm doing something stupid bud cant figure out what....... I searched all over but I guess I'm the only one that cant do this.....

__________________
2009 G450X, 2007 BMW XChallenge, 2012 BMW 1200 GSA Triple Black, XT225
Kieffer4 is offline   Reply With Quote
Old 01-28-2013, 01:29 PM   #2
Bynoid
Adventurer
 
Joined: Dec 2006
Location: Norco, Ca
Oddometer: 57
Check #7

Last time I had my regular GS apart, I think I remember having a similar issue. The nuts #7 are tightended against on screws like a lock nut but before you screw in the w/s screw I think. Recheck how tight you have #7 before you tighten the w/s bolt down.
__________________
'00 Superhawk, R1200RT, 950 Super Enduro, Ninja 250
Bynoid is offline   Reply With Quote
Old 01-28-2013, 01:37 PM   #3
Kieffer4 OP
Somebody stop me!
 
Kieffer4's Avatar
 
Joined: Jul 2010
Location: Big Easy
Oddometer: 112
Quote:
Originally Posted by Bynoid View Post
Last time I had my regular GS apart, I think I remember having a similar issue. The nuts #7 are tightended against on screws like a lock nut but before you screw in the w/s screw I think. Recheck how tight you have #7 before you tighten the w/s bolt down.
I assume #7 (lock nut) is just to keep you from unscrewing #2 all the way out of #4 allowing it to fall off. I dont think it would have any affect, even if its there or not, as to whether the whole thing titghtens down.

Just keeps you from losing #4......?

I'll tighten #7 on and see what it does..... Maybe 4 & 7 need to be jammed together rather than 7 just at the end by itself.....
__________________
2009 G450X, 2007 BMW XChallenge, 2012 BMW 1200 GSA Triple Black, XT225
Kieffer4 is offline   Reply With Quote
Old 01-28-2013, 02:19 PM   #4
Ayrshire Bull
why the hell not?
 
Ayrshire Bull's Avatar
 
Joined: Nov 2002
Location: The Left Coast, B.C., CA-NA-DA
Oddometer: 2,377
sorry I can't help much Kieffer - but if it's any consolation - I do remember the first time I mounted the GSA screen assembly on my GS, I spent a fair bit of time scratching my head and muttering under my breath. There is something counter-intuitive going on there - but if you keep at it (gently) it'll figure itself out.
__________________
"It's not what you look at that matters, it's what you see." - HDT
Ayrshire Bull is offline   Reply With Quote
Old 01-28-2013, 02:32 PM   #5
LaurelPerryOnLand
Beastly Adventurer
 
Joined: Jun 2009
Location: Denver, CO
Oddometer: 3,475
http://advrider.com/forums/showthrea...ght=windshield

See thread...particularly post #3
LaurelPerryOnLand is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:24 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014