ADVrider

Go Back   ADVrider > Riding > Layin' down tracks > GPS 101 - Which GPS For Me
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-29-2013, 05:22 AM   #1
dhb400 OP
No Regrets
 
dhb400's Avatar
 
Joined: Feb 2012
Location: Jersey Shore
Oddometer: 189
Garmin Rugged Mount

I searched and can not seem to find an answer.

When I use my Montana in a non- powered mount, I get a beep for turns, route calculation etc. When installed in the rugged mount I do not get any beeps at all. I get the volume slider bar on the status screen and I have it set at 100 percent volume. Do I have to use the audio cable just for the tones? I am not interested in voice nav. but I did like to hear the beeps as an alert to turns.

Sorry if this was covered someplace else.
__________________
Dave
2013 Husky TE 511

dhb400 is offline   Reply With Quote
Old 01-29-2013, 03:33 PM   #2
dhb400 OP
No Regrets
 
dhb400's Avatar
 
Joined: Feb 2012
Location: Jersey Shore
Oddometer: 189
Found the answer in the tone settings. Tones output needs to be set as "internal only". Now all the tones work when using the rugged mount. Just posting for anyone else that may have had the same question.
__________________
Dave
2013 Husky TE 511

dhb400 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Times are GMT -7.   It's 08:58 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014