ADVrider

Go Back   ADVrider > Riding > Ride reports
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-07-2013, 08:47 AM   #11
MeinMotorrad
Studly Adventurer
 
MeinMotorrad's Avatar
 
Joined: Sep 2012
Location: In between Velez Rubio and Huercal Overa, Spain.
Oddometer: 809
Quote:
Originally Posted by RoninMoto View Post
Yeah, I've been slowly catching up on it. They are in Kazakhstan where I am reading. What I don't like about the report is the KTM is giving them so much trouble. I have had nothing but good luck with mine and I don't want their badluck to rub off.

Of course, I carry spare fuel pump, filter, injector, hose, ect. I think I am a bit more prepared to work on the 690 then the guy in that report.
It was the fuel pump that was causing the problems (I see Rod [the KTM rider] has a 2008 like you. Once the pump was changed it ran sweetly again.

On another subject:

Can I ask you what tyre pressures you've been running? I recently put the rally raid evo1 tanks on the front, which makes things heavy - just wondering how your tyre tread is wearing.
MeinMotorrad is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:53 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014