ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-10-2013, 04:28 PM   #1
moe.ron OP
Poor Dumb Bastard
 
moe.ron's Avatar
 
Joined: Mar 2009
Location: Ventura County
Oddometer: 2,389
Fuel Reserve Odo, F700GS

As you know, when the fuel light comes on the miles ridden on reserve are supposed to start counting up from zero. Mine has stopped doing this.

I took a quick look at visible connections and can't seem to find anything loose or disconnected, but I have not taken anything apart.

I also looked in the owners manual thinking I may have inadvertently turned this feature off, it does not look like that is an option.

A few weeks ago I took a little spill at a slow rate of speed. The bike itself never actually hit the ground, the crash bars took the entire impact, not a scratch on the bike with the exception of a bent shift lever.

I mention taking the tumble because I can't say for sure if I noticed it before or after the incident.

Anybody else have this issue or maybe point me in the direction to look for a problem? I will be dropping it off at the end of the week for a tire install, I intend on making sure the light is on when I get there.
__________________
Pig Can Fly.
moe.ron is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:44 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014