ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-17-2013, 07:58 AM   #1
rdwalker OP
Beastly Adventurer
 
Joined: Jan 2005
Location: The Badlands (of NJ)
Oddometer: 2,531
Loose front end? How to troubleshoot?

Hi, all,

on my '09 R1200GS, I feel a distinct "click" in the front, when rocking the bike back-and-forth, with the front brake applied.

What is the best method of determining where the lash exists?
I was rocking the bike while holding my fingers by the steering head bearings, but felt no movement. Neither, when touching the ball-joint on the Telelever swing arm.

Also, I jacked up the engine to lift the front and tugged on the wheel - needles to say, felt no movement, either.

Is this a valid test? How to approach the diagnostics? What else could be loose beyond head bearings and the ball joint?

TIA. Robert.

rdwalker screwed with this post 02-17-2013 at 08:04 AM
rdwalker is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:41 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014