ADVrider

Go Back   ADVrider > Riding > Regional forums > West California, the desert southwest and whatever is left
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-17-2013, 04:26 PM   #1
Mendodave OP
Road Scholar
 
Joined: May 2005
Location: North Coast California, M/C Heaven!
Oddometer: 860
No spark in Tehachapi

Hey all

I am on the way home from a quick desert ride to Lake Havasu...I was trying to get home before the storms hit in Nor Cal on Tuesday, but I am stuck here in Tehachapi.

I was running really low on gas due to headwinds and high speeds, so I thought it was just out of gas...the bike died as I was pulling off Hwy 58 to tank up. I pushed it to the gas station, filled it up, and it won't start. Cranks fine, battery fine, lights all fine, not one spark.

I put an aftermarket coil that was on another bike, that could be it. I've got about 5k miles on that coil, but dunno what else it could be. Naturally I have no spark plug wrench the size I need.

This is my R80G/S

It looks like a Uhaul home.

Ran great all the way here!

I pushed it to the La Quinta Inn and am consulting my internet buddies while drinking a grain beverage...thankful I am not out in the Mojave



Mendo
__________________
MSF RiderCoach
'81 R80G/S 'Moby'
'82 CT110 "Postie'
Mendodave is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:55 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014