ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-18-2013, 07:33 PM   #1
53dodgekustom OP
Adventurer
 
53dodgekustom's Avatar
 
Joined: Apr 2012
Location: Waterloo, IL
Oddometer: 65
A few predicaments with a R60/5.

Hi folks. I have a 71 R60/5 with some issues, I am hoping you guys can help!

The bike in question, with it's usual puddle of trans fluid and some engine oil underneath it.



It's current state.



First off is the engine. It seems to have a lot of crankcase pressure. It leaks everywhere. I've also noticed that the oil pressure dummy light instantly goes off when the kick starter is depressed trying to kick start the bike. (Even when the engine doesn't fire.) Is this normal? Or do I have high oil pressure?

As of right now I have the clutch out for a rear main seal and new oil pump o-ring (again). Is there anyway to check the oil pump to see what kind of pressure it's putting out?Is there anyway to adjust it?

Rear main seal area and oil pump after some major cleanup.



I'm also doing the conversion to the new style reed valve breather and a new hose to try and control the oil. I've also heard that I should only be filling the oil up to halfway in between the min and max on the dipstick.

Pulled the old breather out.



The engine is in top condition. New rings, ball hone, valves and guides as of six thousand miles ago. No smoke and 130 PSI in both cylinders.

Second up is the Transmission. A couple years back the kicker pin fell into the transmission. I sent it to a local airhead guy who took the back cover off and fixed the kicker. Kickstarter and trans work great now. But the back cover now leaks oil.

How hard is it to just take the cover off and regasket?? Do I need a special tool to pull the driveshaft flange on the back?

The trans.



Lastly, is the rear drive. It seems that it leaks out of the weep hole. Does that mean that the inside seal is leaking? I'm assuming that is a hell of a job to replace? The brake area seems to be dry.

I think it weeps out of the top weep hole. Hard to tell though.



Any suggestions would be great. Thanks guys!
53dodgekustom is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:08 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014