ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-19-2013, 05:25 AM   #1
McCardigan OP
happy Budda
 
Joined: Sep 2004
Location: Back on the road again
Oddometer: 2,839
Motor shuts down in hot temps

G/day all

Have a 2010 F800GS. bought 2 years ago new. with 63,000kms

Its summer time here in Oz, was returning from a m/c get together in Bright, (North Eastern Vic).

It was hot, 37C,(100,F) and I decided to enjoy the road before F**kW**s shut it down to 80kph (50mph) next month.

Was going fairly hard, pulled over for a roadside relief stop and a photo. Shortly after the bike suddenly died. Backed off, pulled the clutch, and the motor restarted. This got worse, (more frequent loss of power, then sudden power, not fun on a chain driven bike. )
I'm talking of at least 20kms)
Coasted downhill into Bruthern in neutral with the motor running, took on 11 lts of fuel, and Bingo, no further stop/starts back home.

My guess is that the gas/petrol was vaporising because of the extreme heat and fast riding, with a tail wind.

Anyone else experince a similar thing?
__________________
Keep me searching for a heart of gold, and I'm getting old (Neil Young)
Still homeless, armless and legless,

And proud 7th Day Adventourist
McCardigan is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:42 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014