ADVrider

Go Back   ADVrider > Riding > Layin' down tracks > GPS 101 - Which GPS For Me
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-22-2013, 09:10 PM   #1
zgfiredude OP
Studly Adventurer
 
Joined: Nov 2009
Location: Aspen, Colorado
Oddometer: 774
"device not found"

I'm still plugging along trying to figure out the Garmin 478 that came with a bike I just bought.

I want to figure this out as I realize that it is a nice unit, but at the moment, it's winning!

So, I have successfully gotten base camp on my laptop, I have loaded Garmin's drivers and the Garmin Communicator.....I have gotten it registered now in my name, and purchased the lifetime map upgrades via download for it. I am unable to get the computer to find the GPS and load the update!

The cable is fine, if I unplug it from either end, the GPS recognizes that it's connected, but the computer just won't find the device.

Any help appreciated.
__________________
'06 950S Adv, DRZ440E, KLX440R, DRZ250, & F650GS
zgfiredude is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Times are GMT -7.   It's 01:29 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014