ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-23-2013, 09:52 AM   #9
rtwpaul OP
out riding...
 
rtwpaul's Avatar
 
Joined: Feb 2011
Location: in a holding pattern
Oddometer: 1,395
Quote:
Originally Posted by Droptarotter View Post
I have that Rad rear hub for my bike and I believe the rubber cush is the same as stock KTm 640A.

Good idea on the bicycle inner tube fix!

Cheers
that would be good if they are the same, makes them more readily available

here the fix in action, when/ if you do it, use soapy water or just water NOT any oil based lubricant to help the new very tight fit as that would break down the rubber over time and dirt will stick to it

this is on my XT



and this was at about 50,000 miles when a rear wheel bearing shattered, i figured a good as time as any to put in a new set as they got pretty warm in a hurry, i think i could have got another 25,000 miles out of them without a bearing failure

rtwpaul is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:01 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014