ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-23-2013, 03:44 PM   #7456
Velociraptor
TrackBum
 
Joined: Apr 2005
Location: Seattle
Oddometer: 1,097
I did not check the valves on my 2009 690r until 6,000 miles-about 10,000Km and they were all tight and just barely in spec.
__________________
2014 KTM EXC 500
2014 KTM 1290 Superduke R
2009 KTM 690r Enduro SOLD
2002 RC51 SOLD
2010 KTM 990 Supermoto R SOLD
Velociraptor is offline   Reply With Quote
Old 02-23-2013, 03:47 PM   #7457
BygDaddee
Where do I get a pie
 
BygDaddee's Avatar
 
Joined: Oct 2012
Location: Brisbane Northside, OZ
Oddometer: 1,688
Quote:
Originally Posted by Velociraptor View Post
I did not check the valves on my 2009 690r until 6,000 miles-about 10,000Km and they were all tight and just barely in spec.
Yeah I'm concerned about doing an inspection on Cam Rollers and Cam Roller Bearings rather then the valves
__________________
Relax and enjoy the journey, not just the destination.
2013 WR450F(The best bike KTM never built) and BMW G650GS Sertao (The refined mans DR)
Pauls Spot Tracker http://share.findmespot.com/shared/f...mgxmQRRUCqrKiY
BygDaddee is offline   Reply With Quote
Old 02-23-2013, 04:55 PM   #7458
Bumpaman
Gnarly Adventurer
 
Joined: Oct 2009
Location: Foot of the Sangre de Cristos and Music City, TX.
Oddometer: 157
Re: Renazco seat fitment

I have just installed a Safari tank on my 2010 690 and am having trouble fitting my Renazco seat back on the bike with the tank on. The Olympic way to install the seat is to put it on with he tank unbolted and then bolt the tank down. I have the tank installed as high as possible and still be able to bolt it up, so what am I doing wrong? Has anyone else had this problem? Thanks
Bumpaman is offline   Reply With Quote
Old 02-23-2013, 05:00 PM   #7459
Sutherngintelmen
around the bend
 
Sutherngintelmen's Avatar
 
Joined: Mar 2009
Location: ATL
Oddometer: 1,196
I'm pretty sure the Rally Raid guard had been sitting around for a year before the Sigutech group buy... check!

Rattle canned the guard and finally got around to it on this dreary southern winter day.

Before:



During:



Done:

__________________
There is a pleasure in the pathed woods, There is a rapture in the smoking pipe, There is chaos, where none intrudes, in the deep dell, with its thrills roar; I love not nature less, but bikes the more. Byron riding.

All pics < 6/30/12 deleted by Apple Now with SmugMug supporting ADV
Sutherngintelmen is offline   Reply With Quote
Old 02-23-2013, 06:03 PM   #7460
dad2bike
Cranky Old Fart
 
dad2bike's Avatar
 
Joined: Aug 2007
Location: Las Vegas, NV
Oddometer: 3,972
Quote:
Originally Posted by Bumpaman View Post
I have just installed a Safari tank on my 2010 690 and am having trouble fitting my Renazco seat back on the bike with the tank on. The Olympic way to install the seat is to put it on with he tank unbolted and then bolt the tank down. I have the tank installed as high as possible and still be able to bolt it up, so what am I doing wrong? Has anyone else had this problem? Thanks
I have a Corbin seat and a Safari tank. The seat fits very tight under the tank. The front mounts on the frame & seat need to be removed. The previous owner also left off the tank bracket up front. No need for it.
__________________
Tom
2006 950 Adventure "Big Orange", 2009 690R "Ginger",2003 525 EXC,
To Think is to Create!
My2Wheels
690 WIKI
dad2bike is offline   Reply With Quote
Old 02-23-2013, 08:17 PM   #7461
Bumpaman
Gnarly Adventurer
 
Joined: Oct 2009
Location: Foot of the Sangre de Cristos and Music City, TX.
Oddometer: 157
Quote:
Originally Posted by dad2bike View Post
I have a Corbin seat and a Safari tank. The seat fits very tight under the tank. The front mounts on the frame & seat need to be removed. The previous owner also left off the tank bracket up front. No need for it.
Thanks d2d. I will remove the bracket for the seat.
Bumpaman is offline   Reply With Quote
Old 02-23-2013, 09:59 PM   #7462
Albie
Kool Aid poisoner
 
Albie's Avatar
 
Joined: Mar 2004
Location: NWA
Oddometer: 9,351
Quote:
Originally Posted by WIsixfitty View Post
simple question (I think).

What is the valve check interval?


I checked the lc4/690 index but nothing jumped out at me.
6K miles. Every time my intakes were tight, When I got about 18K miles on the bike they were always out of spec tight. The 690's definitely a bike you don't want to go past the interval without checking. It's simple to do and cheap to shim when needed.
__________________
Good. Bad. I'm the guy with the gun.

Another day, another foot injury!
Albie is online now   Reply With Quote
Old 02-24-2013, 07:11 AM   #7463
dad2bike
Cranky Old Fart
 
dad2bike's Avatar
 
Joined: Aug 2007
Location: Las Vegas, NV
Oddometer: 3,972
Yesterday I learned why the rollover sensor exists.
No pics. However, my Ginger threw me to the ground in slow deep sand. The wheels ended up above the handlebars. Rollover kill worked great. I had to cycle the power to start up again.

I've decided that feature will stay on my bike.

I'm totally satisfied with how my forks are working. The shock need TLC bad. Taking it off to give it to the surgeon this week. Forks I can do. Shocks are wayyyy over my head.
__________________
Tom
2006 950 Adventure "Big Orange", 2009 690R "Ginger",2003 525 EXC,
To Think is to Create!
My2Wheels
690 WIKI
dad2bike is offline   Reply With Quote
Old 02-24-2013, 10:54 AM   #7464
dad2bike
Cranky Old Fart
 
dad2bike's Avatar
 
Joined: Aug 2007
Location: Las Vegas, NV
Oddometer: 3,972
Made up a set of these this weekend. Worked good .



Sent from outer space with my Thunderbolt with Tapatalk.
__________________
Tom
2006 950 Adventure "Big Orange", 2009 690R "Ginger",2003 525 EXC,
To Think is to Create!
My2Wheels
690 WIKI
dad2bike is offline   Reply With Quote
Old 02-24-2013, 11:35 AM   #7465
Bill the Bong
Supern00ba
 
Bill the Bong's Avatar
 
Joined: Dec 2006
Location: Kalahari South Africa
Oddometer: 953
Need some ideas

I'm busy fitting the RR Evo 2 kit. After getting the principle bits fitted, I took it for a shake-down run. Everything was fine. Today messed around with getting the headlight aligned, getting fairings to fit and cleaned up the cockpit wiring.

When I wanted to take it for a run this evening, it started and idled fine. When I opened the throttle, it would either bog or flame out. It is possible to pick up revs when I open the throttle very slowly. Wicking it at any RPM causes a flame-out. It has fuel and no errors are display. All fuses OK.

Any ideas? I'm keen not to un-install everything.
__________________
KTM 690 R - "Its just a little crush..."
Bill the Bong is online now   Reply With Quote
Old 02-24-2013, 11:38 AM   #7466
Baja Dad
Beastly Adventurer
 
Baja Dad's Avatar
 
Joined: Jan 2011
Location: Norco California
Oddometer: 1,959
what is the offset of a 2011 KTM 690 r

Top clamp part # 765.01.034.031
it has 30 top 32 Bottom stamped on the clamp

Is the adj offset realy 30/32 ?????

what happen to 20/22???
__________________
2015 support: Multitool,GPS IMS Aurora Rally Kriega, Raiden LS2, Helmets,
100Goggles,SIDI,Seat Concepts, Precision Concepts, MX1West,Dunlop
Baja Dad is offline   Reply With Quote
Old 02-24-2013, 12:33 PM   #7467
Seth S
Safari Scramble!!!!!
 
Seth S's Avatar
 
Joined: Jul 2004
Location: sanity?
Oddometer: 4,454
Quote:
Originally Posted by Bill the Bong View Post
I'm busy fitting the RR Evo 2 kit. After getting the principle bits fitted, I took it for a shake-down run. Everything was fine. Today messed around with getting the headlight aligned, getting fairings to fit and cleaned up the cockpit wiring.

When I wanted to take it for a run this evening, it started and idled fine. When I opened the throttle, it would either bog or flame out. It is possible to pick up revs when I open the throttle very slowly. Wicking it at any RPM causes a flame-out. It has fuel and no errors are display. All fuses OK.

Any ideas? I'm keen not to un-install everything.
Pinched fuel line?
__________________
Seth S

My intuition nearly makes up for my lack of good judgement. Just installed my new trolling motor
Seth S is offline   Reply With Quote
Old 02-24-2013, 12:41 PM   #7468
Bill the Bong
Supern00ba
 
Bill the Bong's Avatar
 
Joined: Dec 2006
Location: Kalahari South Africa
Oddometer: 953
I'm also leaning towards low fuel pressure.
__________________
KTM 690 R - "Its just a little crush..."
Bill the Bong is online now   Reply With Quote
Old 02-24-2013, 02:07 PM   #7469
The Letter J
lost in the 690 mega
 
The Letter J's Avatar
 
Joined: Aug 2010
Location: Santa Maria, CA
Oddometer: 890
Quote:
Originally Posted by Baja Dad View Post
what is the offset of a 2011 KTM 690 r

Top clamp part # 765.01.034.031
it has 30 top 32 Bottom stamped on the clamp

Is the adj offset realy 30/32 ?????

what happen to 20/22???
My bike is a 2009 so I can't confirm that, but... 30/32 would make sense being that KTM claimed to have increased the steering lock, as long as the axle clamps were pulled back the same 10mm the rake/trail should be the same right?
The Letter J is online now   Reply With Quote
Old 02-24-2013, 07:12 PM   #7470
thorinoakenshield
ya mo be there
 
thorinoakenshield's Avatar
 
Joined: Dec 2011
Location: ☼
Oddometer: 446
Pissed Rear wheel spacer on sprocket side srsly pissing me off!

What's the deal with the rear wheel spacers on the sprocket side?
I had this problem before, and I kind of ignored it. Now, I'm chaning my rear tire again and I was determined to remove the leftmost spacer.
What a pain in the ass! I had to bang it out with a screwdriver and aluminum rod. I marred the spacer all up to holy hell!!



Whoops....not a big deal,really.....


Why was I so determined? I wanted to see how effed my bearing where.
They're ok, thankfully, but I did find some RUST!! Most bike aren't lubed for shit from the factory, and this bike is no exception....






Dammit. Atleast the bearings spin fine....
So then I greased those spacers up with some marine grease and attempted to stick them back into the sprocket hub.
It's a tight fit! What the hell?! I had to tap them in with a mallet kind of hard!!! This seems really weird. The spacers have always slid in and out for every bike I've had, including another KTM.
Is that what everybody else has to do??!!
This means that for the next tire change, I'm going to have to go through all this crap again!!
It's such a tight fit, I'll have to struggle to get the spacers out again (even if I lubed them up)...for rust cleaning/bearing checking and re-lubing.
This is how I feel right now:

thorinoakenshield screwed with this post 02-24-2013 at 07:24 PM
thorinoakenshield is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:23 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014