ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-05-2013, 03:46 PM   #1
frozenpeas OP
Adventurer
 
Joined: Jan 2013
Location: NY, NC
Oddometer: 28
Question R60/5 Headlight Bucket Mystery

My "new" old '71 R60/5 was delivered this week. All looks good except this mystery 9 pin connector that was taped over with electrical tape. The connector originates outside the bucket and ends connected to who knows what on the inside of the bucket. So far I've been able to determine that at least one pin on the connector is hot all the time. With volt meter, I was able to determine that there is connectivity with the high/low beam switch. My best guess about it is aux lights at one time. Anyway. Any hints as to what this might have been connected to?

http://i1179.photobucket.com/albums/...5/DSC00967.jpg
http://i1179.photobucket.com/albums/...5/DSC00970.jpg
http://i1179.photobucket.com/albums/...5/DSC00969.jpg
New at this posting. I hope these photos are available. Thanks
frozenpeas is offline   Reply With Quote
Old 03-05-2013, 04:16 PM   #2
JimX
.. .
 
Joined: Mar 2004
Oddometer: 682


One of these?
JimX is offline   Reply With Quote
Old 03-05-2013, 04:22 PM   #3
frozenpeas OP
Adventurer
 
Joined: Jan 2013
Location: NY, NC
Oddometer: 28
Bingo! perfect! That helps so much. Call me tickled cause I am.
frozenpeas is offline   Reply With Quote
Old 03-05-2013, 04:33 PM   #4
frozenpeas OP
Adventurer
 
Joined: Jan 2013
Location: NY, NC
Oddometer: 28
Yes I appreciate the Vetter/faring information. It's definitely it. Now I will be able to use those wires to install a pair of PIAA led lamps. Thanks mucho.
frozenpeas is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:17 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014