ADVrider

Go Back   ADVrider > Riding > Regional forums > The Rockies It's all downhill from here...
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-05-2013, 06:08 AM   #31
DirtDad
Green Chile Guru
 
DirtDad's Avatar
 
Joined: Apr 2006
Location: Albuquerque NM
Oddometer: 1,560
Great video's Chris. looks like a good time for sure.
__________________
Current rides:
2014 YZ250F 05 KTM300EXC 11 KLR65007KTM450EXC
04 GasGas 280, finally, my perfect stable.
DirtDad is offline   Reply With Quote
Old 03-05-2013, 06:41 AM   #32
TooFast
Studly Adventurer
 
TooFast's Avatar
 
Joined: Apr 2008
Location: Rocky Mountains
Oddometer: 683
Quote:
Originally Posted by RideFreak View Post
Working on part 2 now.

Not sure why it won't go Full Screen, I tested it on 3 systems and FS works on those.

More FS problem details - after clicking on the FS icon I get a black screen with sound, and get a thumbnail pic when the cursor is on the bottom scroll bar.

On some other YT videos it will give me an arrow in the middle of the screen, clicking on it will go full pic but it is stilll and won't play.

right clicking options don't help, I've looked at my setup without any luck...thought maybe someone would recognize the problem which seems to be YT onThanks for your responses

Think I check for adobe updates

TooFast screwed with this post 03-05-2013 at 06:56 AM
TooFast is offline   Reply With Quote
Old 03-05-2013, 07:31 AM   #33
RideFreak OP
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,602
Quote:
Originally Posted by TooFast View Post
More FS problem details - after clicking on the FS icon I get a black screen with sound, and get a thumbnail pic when the cursor is on the bottom scroll bar.

On some other YT videos it will give me an arrow in the middle of the screen, clicking on it will go full pic but it is stilll and won't play.

right clicking options don't help, I've looked at my setup without any luck...thought maybe someone would recognize the problem which seems to be YT onThanks for your responses

Think I check for adobe updates
I think you need to upgrade to Intels newest I-7 processor for the full screen option Just kidding (I work there). Serously though, have you tried it on another system? I've never had that issue. Might try another browser.
__________________
Chris

"Life's journey is not to arrive at the grave safely in a well preserved body, but to rather skid in sideways, totally worn out, shouting ... Holy Shit, what a ride!"
Canyonlands Adventure Ride 2013 / 700 Miles of Scenic Utah Backcountry / VIDEOS
RideFreak is offline   Reply With Quote
Old 03-05-2013, 11:47 AM   #34
thump_co
..ouch
 
thump_co's Avatar
 
Joined: Feb 2011
Location: 8532'
Oddometer: 2,020
Quote:
Originally Posted by RideFreak View Post
Rest of Sovereign
Awesome vid RF. Especially nostalgic as that was my very first dirtbike trail ride two years ago (I was scared shitless almost the entire time) and I haven't been back to it since.

I might be a little jealous now. Just a touch.
__________________
Ride

AMA | COHVCO | Stay The Trail | BRC | TPA | BCTR | NCTR
thump_co is offline   Reply With Quote
Old 03-05-2013, 11:51 AM   #35
WRW9751
Gnarly Adventurer
 
WRW9751's Avatar
 
Joined: Jun 2011
Location: Ankeny Iowa
Oddometer: 339
Chris:
I watched a bunch of your videos last night, Great Job! I didn't have any problem watching full screen.
WRW9751 is offline   Reply With Quote
Old 03-05-2013, 03:15 PM   #36
pprO.R.A.
Gnarly Adventurer
 
pprO.R.A.'s Avatar
 
Joined: Jul 2011
Location: MISSOURI
Oddometer: 216
Nice vid as usual RF, looks like you had snow/ ice on the shady sides. And great riding, you gents were putting on
a blistering pace. When will the out takes vid. be released to the ADV public..... with a rip like that there had to be a crash or two.
__________________
Somebody could get their eye put out, or die, or even worse
pprO.R.A. is offline   Reply With Quote
Old 03-05-2013, 04:07 PM   #37
RideFreak OP
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,602
Quote:
Originally Posted by pprO.R.A. View Post
Nice vid as usual RF, looks like you had snow/ ice on the shady sides. And great riding, you gents were putting on
a blistering pace. When will the out takes vid. be released to the ADV public..... with a rip like that there had to be a crash or two.
Thanks for the props guys,

The carnage started later in the day, I had a rather spectacular crash near 7 mi rim (totally on video/2 cams) and then there's the Impossible hill mahem. Other than that wasn't much crashin goin on. The vid probably wont be released till this weekend, I'm starting back to work and there's still 100Gig of video left to sift through.
__________________
Chris

"Life's journey is not to arrive at the grave safely in a well preserved body, but to rather skid in sideways, totally worn out, shouting ... Holy Shit, what a ride!"
Canyonlands Adventure Ride 2013 / 700 Miles of Scenic Utah Backcountry / VIDEOS
RideFreak is offline   Reply With Quote
Old 03-05-2013, 04:08 PM   #38
RideFreak OP
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,602
Quote:
Originally Posted by thump_co View Post
Awesome vid RF. Especially nostalgic as that was my very first dirtbike trail ride two years ago (I was scared shitless almost the entire time) and I haven't been back to it since.

I might be a little jealous now. Just a touch.
Wish you could have made it Ken, we rode the missing man formation in your honor
__________________
Chris

"Life's journey is not to arrive at the grave safely in a well preserved body, but to rather skid in sideways, totally worn out, shouting ... Holy Shit, what a ride!"
Canyonlands Adventure Ride 2013 / 700 Miles of Scenic Utah Backcountry / VIDEOS
RideFreak is offline   Reply With Quote
Old 03-05-2013, 06:37 PM   #39
dmac1
Desert SW Luvr
 
dmac1's Avatar
 
Joined: Dec 2008
Location: Elizabeth, Colorado
Oddometer: 663
Nice job Chris. Looks like ya'll had a terrible time tho. I'd stay away from that lousy state going forward. Plus, will ya pick up the pace a bit for future vids? Its a little boring at the snails pace ya'll ride.

No full screen problems here.
__________________
RwR | BRC | COHVCO | USA-All | Gunny/C.B GOATS
2006 KTM 450 EXC
dmac1 is offline   Reply With Quote
Old 03-05-2013, 07:06 PM   #40
VxZeroKnots
Beastly Adventurer
 
VxZeroKnots's Avatar
 
Joined: Jun 2008
Location: Durango CO
Oddometer: 2,559
Quote:
Originally Posted by RideFreak View Post
Thanks for the props guys,

The carnage started later in the day, I had a rather spectacular crash near 7 mi rim (totally on video/2 cams) and then there's the Impossible hill mahem. Other than that wasn't much crashin goin on. The vid probably wont be released till this weekend, I'm starting back to work and there's still 100Gig of video left to sift through.
crashing uphill doesn't count
__________________
I say we take off and nuke the entire site from orbit. It's the only way to be sure

No bike does everything perfectly. In fact, no bike does anything until someone gets on it to ride.

VxZeroKnots is offline   Reply With Quote
Old 03-06-2013, 05:50 AM   #41
Patj551
Studly Adventurer
 
Patj551's Avatar
 
Joined: Dec 2012
Location: Colorado Rockies
Oddometer: 587
Hey Chris,

Once again I am living vicariously through your videos! Thanks. Looks like footage from a couple Go Pros and maybe even a couple shots of you in front of the camera?

I believe you mentioned this in another post, and I'm too lazy to dig through all your posts but, RE air pressure in Moab. I think you said you run 18psi and no pinch flats while another guy ran 14 and flatted several times. Is that correct?
__________________
'14 KTM 350 XCF-W
'13 BMW F800GS (low)
'08 Yamaha FJR 1300
Patj551 is offline   Reply With Quote
Old 03-06-2013, 06:08 AM   #42
RideFreak OP
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,602
Quote:
Originally Posted by Patj551 View Post
Hey Chris,

Once again I am living vicariously through your videos! Thanks. Looks like footage from a couple Go Pros and maybe even a couple shots of you in front of the camera?

I believe you mentioned this in another post, and I'm too lazy to dig through all your posts but, RE air pressure in Moab. I think you said you run 18psi and no pinch flats while another guy ran 14 and flatted several times. Is that correct?
Pat, I ran 18, I could have gotten away with less except for one spot, I came skidding up to the edge of a dropoff in the trail (going too fast to stop and negotiate the downhill properly) as I went over, my front rim hit square on a sharp edge of a big bolder with the full weight of the bike and me on it, came really close to going over the bars. The hit was so hard it bottomed the forks and discovered later also blew a fork seal. I just knew I would be fixing a flat on the front, didn't happen, drooled fork oil everywhere but the tube held. 99% of that riding could have been done with less pressure but that one instance I needed the 18psi. Sometimes we ride at a pretty good clip close together so you don't always have the luxury of picking the line you want, in those situations the extra pressure is really helpfull.
__________________
Chris

"Life's journey is not to arrive at the grave safely in a well preserved body, but to rather skid in sideways, totally worn out, shouting ... Holy Shit, what a ride!"
Canyonlands Adventure Ride 2013 / 700 Miles of Scenic Utah Backcountry / VIDEOS
RideFreak is offline   Reply With Quote
Old 03-06-2013, 08:06 AM   #43
TooFast
Studly Adventurer
 
TooFast's Avatar
 
Joined: Apr 2008
Location: Rocky Mountains
Oddometer: 683
Quote:
Originally Posted by RideFreak View Post
I think you need to upgrade to Intels newest I-7 processor for the full screen option Just kidding (I work there). Serously though, have you tried it on another system? I've never had that issue. Might try another browser.

FS worked fine on my ASUS I7 720QM, ATI HD 5730 driving a 17" HD screen just started doing this on YT while watching SX two weeks ago. Always thought something happened to my machine, not your video, just didn't see why, thought maybe some geek would recognize the cause. I'll figure it out yet


Fixed !

TooFast screwed with this post 03-06-2013 at 08:48 AM
TooFast is offline   Reply With Quote
Old 03-06-2013, 09:06 AM   #44
Patj551
Studly Adventurer
 
Patj551's Avatar
 
Joined: Dec 2012
Location: Colorado Rockies
Oddometer: 587
Quote:
Originally Posted by RideFreak View Post
I just knew I would be fixing a flat on the front, didn't happen, drooled fork oil everywhere but the tube held. 99% of that riding could have been done with less pressure but that one instance I needed the 18psi. Sometimes we ride at a pretty good clip close together so you don't always have the luxury of picking the line you want, in those situations the extra pressure is really helpfull.
Agreed. I typically run a bit higher pressure too. I'll sacrifice a bit of traction to avoid flats. Thanks!
__________________
'14 KTM 350 XCF-W
'13 BMW F800GS (low)
'08 Yamaha FJR 1300
Patj551 is offline   Reply With Quote
Old 03-06-2013, 09:59 AM   #45
modette
RMAR
 
modette's Avatar
 
Joined: Jan 2007
Location: Monument, CO
Oddometer: 4,184
FS has worked for me *shrug*

i7 3.4Ghz Quad Core, 12GB RAM, 1GB video driving 24" screen
__________________
Member of AMA, COHVCO, and RMAR
On the Board of Directors for RMAR: Director of Promotions
Our site: Rocky Mountain Adventure Riders
modette is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:38 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014