ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-11-2013, 08:15 PM   #1
gkostolny OP
bay area adventurer
 
gkostolny's Avatar
 
Joined: Jul 2004
Location: Brisbane, CA
Oddometer: 115
Question Bizarre '11 990 Adventure Dakar electrical gremlin

I bought a leftover 2011 Adv Dakar last August. Since then I have had a couple of problems with it - a lambda sensor was replaced, and then an electrical short that stranded me late one night due to a wire wearing through and shorting against the rear cylinder head.

Now I am seeing a transient problem that I saw a couple of times before the short was repaired - truly weird, and I haven't seen anything the same based on any of my searching. Hoping some of you experts can help out!

Symptoms: after the bike has been parked for a while (e.g. Today during work) I turn on the ignition, all lights come on, and the gauge sweeps. With the kill switch in the ON position, and standing off to the right of the bike, I press the starter button. NOTHING happens - no noise, no lights dimming, Nada. Bike doesn't start.

Then, I honk the horn, and push the starter button again. The bike starts right up and runs like a champ.

Tried to duplicate once I arrived at home, but it starts right up.

I'm at a loss. I can't reproduce it, so I can't just haul it over to the dealer and hassle them to fix it.

Any thoughts?

Thanks much.

Gabe
gkostolny is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:41 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014