ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-11-2013, 05:51 PM   #181
Carter Pewterschmidt
Studly Adventurer
 
Carter Pewterschmidt's Avatar
 
Joined: Nov 2010
Location: Milwaukee
Oddometer: 939
Nice, maybe you need to work on jetting a bit yet.
Carter Pewterschmidt is offline   Reply With Quote
Old 03-12-2013, 11:48 AM   #182
LandsVW OP
Gnarly Adventurer
 
LandsVW's Avatar
 
Joined: Oct 2012
Location: Tri City, Oregon
Oddometer: 234
Quote:
Originally Posted by Carter Pewterschmidt View Post
Nice, maybe you need to work on jetting a bit yet.
that's what I'm thinking. I either have a restricted exhaust b/c of the XR400 baffle, or a jetting issue, or both...

Sounds like a weekend project!
__________________
"BRAAAAAP. Wait, no, I mean - Thump Thump Thump Thump Thump."

http://advrider.com/forums/showthread.php?t=835547
LandsVW is offline   Reply With Quote
Old 03-14-2013, 10:43 AM   #183
LandsVW OP
Gnarly Adventurer
 
LandsVW's Avatar
 
Joined: Oct 2012
Location: Tri City, Oregon
Oddometer: 234
jetting questions

"83 XL 125 112 55
84 XL 118 110 65 Cali
84 XL 120 112 65
85 XL 115 112 65 Cali
85 XR 122 45
85 XL 118 115 62
86XL 115 112 62
86XR 128 110 45
87XL 118 115 62
87XL 118 112 62 cali

My current configuration is 125 115 42 XR carbs with XR needles and enlarged needle jets. My favorite yet. Knowing me I will play around with it some more come summer. I am kinda thinking 130 108 might be fun to try. "


found the above on either the XR or XL 600 thread.
I took out my left main jet and my idle jet. I have a 125 and a 45 in that carburetor. So the 45 matches up with the year but the main doesn't. Wonder why previous owner has gone leaner? I guess I should pull the right carb jet too and see what I have. I cleaned the idle jet and got it to fire on every kick, but even with the choke on it doesn't want to stay running although if I kick it enough, once it gets a little warmer it keeps on running. I also cleaned, but haven't installed, the air filter so once that is on it may richen it up enough to compensate. It was pretty dirty and I should probably throw a Unifilter on there...

I also still wonder if the XR400 exhaust and factory baffle isn't causing it to be a little too much back pressure? However, I was also wondering if that would only be affected at higher RPM's such as going down the highway under load?

Just thoughts as I get her tuned up.
__________________
"BRAAAAAP. Wait, no, I mean - Thump Thump Thump Thump Thump."

http://advrider.com/forums/showthread.php?t=835547
LandsVW is offline   Reply With Quote
Old 03-14-2013, 10:52 AM   #184
Huskylove
Adventurer
 
Joined: Jun 2012
Location: SF Bay
Oddometer: 54
In five years of building, selling, and repairing electric bicycles I have never, ever seen a lithium battery of any kind WITH A BMS!!!

Ever catch fire, leak, swell, or any issues of the sort.

If you use them within their designed limits and do not try to make them something they are not. They are very reliable and have no issues.

Lead Acid is dead. Time to jump ship.
__________________
96 Xr600r, 644cc 10.5:1 Je, megacycle cam/rockers, fcr41 sudco, custom exhaust and a set of 17's <motor and frame for sale PM me
Huskylove is offline   Reply With Quote
Old 03-14-2013, 10:57 AM   #185
LandsVW OP
Gnarly Adventurer
 
LandsVW's Avatar
 
Joined: Oct 2012
Location: Tri City, Oregon
Oddometer: 234
Quote:
Originally Posted by Huskylove View Post
In five years of building, selling, and repairing electric bicycles I have never, ever seen a lithium battery of any kind WITH A BMS!!!

Ever catch fire, leak, swell, or any issues of the sort.

If you use them within their designed limits and do not try to make them something they are not. They are very reliable and have no issues.

Lead Acid is dead. Time to jump ship.
...interesting... thanks!
__________________
"BRAAAAAP. Wait, no, I mean - Thump Thump Thump Thump Thump."

http://advrider.com/forums/showthread.php?t=835547
LandsVW is offline   Reply With Quote
Old 03-14-2013, 12:32 PM   #186
Carter Pewterschmidt
Studly Adventurer
 
Carter Pewterschmidt's Avatar
 
Joined: Nov 2010
Location: Milwaukee
Oddometer: 939
Quote:
Originally Posted by LandsVW View Post
[B]
I took out my left main jet and my idle jet. I have a 125 and a 45 in that carburetor. So the 45 matches up with the year but the main doesn't. Wonder why previous owner has gone leaner? I guess I should pull the right carb jet too and see what I have. I cleaned the idle jet and got it to fire on every kick, but even with the choke on it doesn't want to stay running although if I kick it enough, once it gets a little warmer it keeps on running. I also cleaned, but haven't installed, the air filter so once that is on it may richen it up enough to compensate. It was pretty dirty and I should probably throw a Unifilter on there...
Is your idle maybe low? Or is your pilot jet lean? Also make sure you don't have any air leaks between the carbs and cylinder head.
Carter Pewterschmidt is offline   Reply With Quote
Old 03-14-2013, 02:54 PM   #187
joexr
Banned
 
Joined: Jan 2011
Location: S.E.
Oddometer: 3,773
Quote:
Originally Posted by Huskylove View Post
In five years of building, selling, and repairing electric bicycles I have never, ever seen a lithium battery of any kind WITH A BMS!!!

Ever catch fire, leak, swell, or any issues of the sort.

If you use them within their designed limits and do not try to make them something they are not. They are very reliable and have no issues.

Lead Acid is dead. Time to jump ship.
I just wouldnt use one on anything that was electric start only. When they eventually die there is no warning or getting weak first. Eventually youll be stuck.
joexr is offline   Reply With Quote
Old 03-16-2013, 08:52 PM   #188
LandsVW OP
Gnarly Adventurer
 
LandsVW's Avatar
 
Joined: Oct 2012
Location: Tri City, Oregon
Oddometer: 234
Question carburetor questions

I took the bike on a 15 mile run today! cruisin' along at 60! anyway, it starts great hot runs great, but is a booger bear cold. It will fire, then put put put and die out. The choke doesn't seem to do anything?

I've done google research today. first, one person mentioned if the float bowls are switched then the choke doesn't operate correctly (or at all). How do I know which is which? I've only had the left one off.

second - my idle screw was at 1.5 turns (left carb, I assume the right has none). Google research shows 2.5 is correct? anyone want to help out? I thought when the screw was at the back of the carb it was letting in more air, therefore a 2.5 setting would be leaner?

If I can figure out how to start the thing w/o a 20 minute process, I'll be "In like Flynn".

thanks! L
__________________
"BRAAAAAP. Wait, no, I mean - Thump Thump Thump Thump Thump."

http://advrider.com/forums/showthread.php?t=835547
LandsVW is offline   Reply With Quote
Old 03-17-2013, 04:14 PM   #189
LandsVW OP
Gnarly Adventurer
 
LandsVW's Avatar
 
Joined: Oct 2012
Location: Tri City, Oregon
Oddometer: 234
Wicked Good News, Everyone! (thanks Futurama)

Yeah, so I got crackin' today and pulled the float bowls off... Guess what? they were reversed! No wonder the dang thing wouldn't start and the choke had no effect! I bought some spray carb cleaner, went to work. some crud was in the main jets but nothing too serious. I have 125, 125, 45 as jets btw.

I put it all back together with new allen head bolts, set the air screw to 1 3/8's - which after more research seems to be the setting for a dual carb bike, and it fires right up! She runs really sweet.

How many years have people been fighting this bike b/c someone put the float bowls on the wrong side? Who knows...

pay attention! :) the left bowl has a small brass fitting right below the choke that enters another cavity and is either blocked or opened by the choke lever. The right bowl has the castings but has not been drilled out and the brass fitting is not there.

spring break starts next Friday for me! I can see a day trip dual sport adventure as a possibility in about 1 and 1/2 weeks, here in Southern Oregon!
__________________
"BRAAAAAP. Wait, no, I mean - Thump Thump Thump Thump Thump."

http://advrider.com/forums/showthread.php?t=835547
LandsVW is offline   Reply With Quote
Old 03-18-2013, 07:59 PM   #190
Carter Pewterschmidt
Studly Adventurer
 
Carter Pewterschmidt's Avatar
 
Joined: Nov 2010
Location: Milwaukee
Oddometer: 939
I've been through a bunch of these old dual and I must say that people do love messing them up. Good find!
Carter Pewterschmidt is offline   Reply With Quote
Old 03-19-2013, 11:54 AM   #191
LandsVW OP
Gnarly Adventurer
 
LandsVW's Avatar
 
Joined: Oct 2012
Location: Tri City, Oregon
Oddometer: 234
true, true

Quote:
Originally Posted by Carter Pewterschmidt View Post
I've been through a bunch of these old dual and I must say that people do love messing them up. Good find!
I haven't messed with a dual carb 1 cyl. bike before this one, but am learning.

Went out yesterday evening, flipped up the choke, started on the 3rd kick! That's what I'm talking about! Was cold too, probably in the mid 50's inside the garage.

Got my final 2 projects finished - a new air filter and rear brake switch installed with a homemade bracket. NOW I can go ride!
__________________
"BRAAAAAP. Wait, no, I mean - Thump Thump Thump Thump Thump."

http://advrider.com/forums/showthread.php?t=835547
LandsVW is offline   Reply With Quote
Old 03-26-2013, 04:40 PM   #192
LandsVW OP
Gnarly Adventurer
 
LandsVW's Avatar
 
Joined: Oct 2012
Location: Tri City, Oregon
Oddometer: 234
http://i1068.photobucket.com/albums/...ps9d8750ad.jpg



I guess my thread is about done! I am still looking for factory settings so I can set my suspension up and have a baseline to play with, if anyone knows what the settings should be for front and rear shocks.

Anyway, here is my maiden voyage across a logdoff road and over hill and dale! 25 miles, no probs. Also, got my tags, registration and title done. YEE HAW! Ride on XR'rs!
__________________
"BRAAAAAP. Wait, no, I mean - Thump Thump Thump Thump Thump."

http://advrider.com/forums/showthread.php?t=835547
LandsVW is offline   Reply With Quote
Old 03-26-2013, 04:54 PM   #193
chasbo
Beastly Adventurer
 
chasbo's Avatar
 
Joined: May 2005
Location: Fayetteville, Pennsylvania
Oddometer: 1,506
That is a great job! Basket case to cheap DS ride,,,awesome! I enjoyed the thread a lot.
__________________
"Dakar must be a race for few people, Dakar is a dream, the dream of the Rose Lake, if everybody finish it, the dream is over" Fabrizio Meoni
chasbo is offline   Reply With Quote
Old 03-26-2013, 09:50 PM   #194
LandsVW OP
Gnarly Adventurer
 
LandsVW's Avatar
 
Joined: Oct 2012
Location: Tri City, Oregon
Oddometer: 234
Quote:
Originally Posted by chasbo View Post
That is a great job! Basket case to cheap DS ride,,,awesome! I enjoyed the thread a lot.
Thank you!
__________________
"BRAAAAAP. Wait, no, I mean - Thump Thump Thump Thump Thump."

http://advrider.com/forums/showthread.php?t=835547
LandsVW is offline   Reply With Quote
Old 04-19-2013, 01:25 PM   #195
LandsVW OP
Gnarly Adventurer
 
LandsVW's Avatar
 
Joined: Oct 2012
Location: Tri City, Oregon
Oddometer: 234
Final final post? :)

The last piece of my elcheapo adventure bike/dual sport came in the mail yesterday - the official Oregon title and registration

I have sold almost all the XL parts and have recouped about 200+ dollars. I should have kept track, but Frame, head, seat, tank, sidecovers sold for 90$. rear rack sold for 20$ (I think). carbs sold for 50? XR stator for 30$. I think I have someone that will buy the lower engine but will not be sure until next month when he drives up here from CA.

I figure I have about 500$ total wrapped up in this project, including the 144$ for out of state title/registration.

I think I'll end up putting rings and valve guides it, maybe next winter as it does seem to use a little oil.

However, starts easily and runs with plenty of power. All lights work. Looks good although the tank is pretty ugly close up.

that's it!

Logging roads await!

__________________
"BRAAAAAP. Wait, no, I mean - Thump Thump Thump Thump Thump."

http://advrider.com/forums/showthread.php?t=835547
LandsVW is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:50 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014