ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-20-2013, 05:28 AM   #11
gravityisnotmyfriend OP
Beastly Adventurer
 
gravityisnotmyfriend's Avatar
 
Joined: Jun 2012
Location: ((kg*m)/s^2), IA, USA
Oddometer: 1,060
I was all excited to get my bike put back together last night. Had a couple of hours to spare and thought I could get it all done. First up? Valve lash. Something I've done a dozen times, and it went smooth. So, I put the rocker covers back on and then, it was time to put on the tank, seat, and all the plastics. But, before I did, I thought maybe I oughta hook up my throttle cable to my handlebar grip.

Good thing I did. While doing so, I found out that my throttle cable is fraying and hanging up in the sheath. I'm not sure why I decided to do that before putting the tank on, but I'm darn glad I did - or I would have been taking everything right back off!

Well, what else could I do?

I did drive the new sprocket shaft seal on. That went without a hitch. I do need to remember to tighten that sprocket nut down, though. I took it off by holding the back brake too keep the sprocket from turning. But, I've got to put the chain back on - after I put the back wheel back on - after I mount my new tire.

So, I'm making progress, but I'm losing ground too. Seems like I'm leaving the bike in a more disassembled state every night. I should have had it looking like a motorcycle again, but instead it looks pretty much the same - just without a back wheel or throttle cable!













Here's the list. Plain black is yet to be addressed. Green is repairs in progress. Yellow is done.

Rear tire - mount a meatier off road tire to replace the 80/20 street tire

Throttle cable - shot, needs replaced

Clutch – adjust



Spark plug – New one will go in after checking valve lash.

Turnsignals – Needs a new flasher relay





Sprocket Shaft Seal Leaks - seal installed

Valves - lash set

Instrument lights – bulbs replaced

Waterpump – rebuilt.

Headlight – flickers
Just a loose connection.


Tail light – doesn’t work
Handlebar wiring was redone - poorly


Parking light – doesn’t work
Parking light deosn't exist. Need to buy a replacement.


Rear shock – shot
Replaced


Carbs – jetted too fat
New jets ordered. 195-170MJ; 52-45 idle jet.


Seat – I hate the white seat
Painted with vinyl interior paint. Not lasting very well.


Luggage – none
Luggage rack built. Top box acquired - but I need to mount it.


Handlebars – too low
Rotated back too far. Moved them forward and I think It'll work


Steering - spooky at highway speeds.
Steering stem had too much slack. Tightened her up.
gravityisnotmyfriend is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:12 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014