ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-28-2013, 02:31 AM   #1
POMGRAD OP
Adventurer
 
POMGRAD's Avatar
 
Joined: Oct 2012
Oddometer: 16
690R (690ccm) MY 12-13, big oil consumption?

My 690 Enduro R 2013 has big oil consumption,
around 0.5l-07l per 1000 km, I use Motorex Crosspower 10W60 fully synt oil. It has around 4000km. In first 1000 km I run it properly (max 6000 rpm). I use fully synth oil.

I don't know is it normal or what? In general it runs perfect.
POMGRAD is offline   Reply With Quote
Old 03-28-2013, 02:46 AM   #2
Mudguts
when in doubt GAS IT
 
Mudguts's Avatar
 
Joined: Jan 2006
Location: Some were in , lostralia
Oddometer: 1,997
Does it smoke on start up , or blow smoke all the time ?
Mudguts is online now   Reply With Quote
Old 03-28-2013, 04:10 AM   #3
touser
canned fruit
 
Joined: Oct 2007
Location: NSW South Coast Aus
Oddometer: 359
Doesn't sound real good to me. My 08 has 25,000k's and doesn't use oil.
__________________
I know the voices arn't real, but they do have good ideas.
touser is offline   Reply With Quote
Old 03-28-2013, 07:39 AM   #4
Albie
Kool Aid poisoner
 
Albie's Avatar
 
Joined: Mar 2004
Location: Upstate SC
Oddometer: 8,413
Not normal at all, even when my bike's top end was worn the hell out it didn't burn a drop of oil.
__________________
Good. Bad. I'm the guy with the gun.

Another day, another foot injury!
Albie is online now   Reply With Quote
Old 03-28-2013, 12:30 PM   #5
Idle
Studly Adventurer
 
Joined: Jun 2011
Location: Northern California
Oddometer: 580
Have you had a look in your oil box? Oops, I meant air box.

It has to be somewhere if it's not in a puddle in the garage, or clouding the air.

I'm not sure how the crankcase vent is setup on the 690.
Idle is offline   Reply With Quote
Old 03-29-2013, 03:21 AM   #6
POMGRAD OP
Adventurer
 
POMGRAD's Avatar
 
Joined: Oct 2012
Oddometer: 16
There is no smoke, no oil in air box...
dealer says that oil consumption is normal?!
POMGRAD is offline   Reply With Quote
Old 03-29-2013, 08:23 AM   #7
Albie
Kool Aid poisoner
 
Albie's Avatar
 
Joined: Mar 2004
Location: Upstate SC
Oddometer: 8,413
Quote:
Originally Posted by POMGRAD View Post
There is no smoke, no oil in air box...
dealer says that oil consumption is normal?!
Dealer is full of shit. This isn't the 1970's.
__________________
Good. Bad. I'm the guy with the gun.

Another day, another foot injury!
Albie is online now   Reply With Quote
Old 09-10-2013, 03:12 PM   #8
POMGRAD OP
Adventurer
 
POMGRAD's Avatar
 
Joined: Oct 2012
Oddometer: 16
SMC-R owners say that they have oil consumption like me,
and I noticed that only R (690cc) models (2012/2013) have big oil
consumption. Older models (654cc) 2008-2011 dont have big
oil consumption like models 12/13 690cc.

Yours experiences?
POMGRAD is offline   Reply With Quote
Old 09-10-2013, 05:01 PM   #9
MrHix
Gnarly Adventurer
 
MrHix's Avatar
 
Joined: Mar 2012
Location: MO
Oddometer: 369
My '12 Enduro R only has 87 hours on it but no sign of oil consumption.

Good luck,

MrHix
MrHix is offline   Reply With Quote
Old 09-10-2013, 06:36 PM   #10
StevenD
Hmmmm, dirt!
 
StevenD's Avatar
 
Joined: Aug 2005
Location: Holland, Amserdammed
Oddometer: 1,108
You did not use the full synthetic on the first 1k km too right? While you still have warranty, ride it like you stole it till it gets better or worse. Normal it is not.
__________________
999 LC8 Rat-Rally custom - 500 EXC - XR666R '85
StevenD is offline   Reply With Quote
Old 09-10-2013, 06:59 PM   #11
kubiak
Beastly Adventurer
 
Joined: Nov 2007
Location: madera california
Oddometer: 4,809
Quote:
Originally Posted by POMGRAD View Post
My 690 Enduro R 2013 has big oil consumption,
around 0.5l-07l per 1000 km, I use Motorex Crosspower 10W60 fully synt oil. It has around 4000km. In first 1000 km I run it properly (max 6000 rpm). I use fully synth oil.

I don't know is it normal or what? In general it runs perfect.
i havent owned a ktm yet but if you ran full synthetic since new the rings might not have seated correctly. i break in my bikes with dino oil and run it kind of hard to seat the rings.
kubiak is offline   Reply With Quote
Old 09-10-2013, 10:40 PM   #12
mousitsas
Beastly Adventurer
 
mousitsas's Avatar
 
Joined: Oct 2008
Location: Athens, Greece
Oddometer: 2,593
Put normal oil for a few hundred miles and run it hard. Maybe the rings have not seated properly.
mousitsas is offline   Reply With Quote
Old 09-11-2013, 12:47 AM   #13
TheMuffinMan
Thread Killer
 
TheMuffinMan's Avatar
 
Joined: Mar 2010
Location: Denver, USA
Oddometer: 5,050
Quote:
Originally Posted by mousitsas View Post
Put normal oil for a few hundred miles and run it hard. Maybe the rings have not seated properly.
What he said.

My '12 burned a little in the first 600 - 1000 miles but then the rings set and I don't burn any noticeable amounts anymore between my 3,000 mile oil changes. 8,300 miles on it so far
__________________
"All that is gold does not glitter,
Not all those who wander are lost;
The old that is strong does not wither,
Deep roots are not reached by the frost."
'12 690 Enduro // 690 Wiki
TheMuffinMan is offline   Reply With Quote
Old 09-11-2013, 01:05 AM   #14
Anders-
Adventurer
 
Joined: Aug 2013
Location: Sweden
Oddometer: 69
Quote:
Originally Posted by POMGRAD View Post
SMC-R owners say that they have oil consumption like me,
and I noticed that only R (690cc) models (2012/2013) have big oil
consumption. Older models (654cc) 2008-2011 dont have big
oil consumption like models 12/13 690cc.

Yours experiences?

2012 690 enduro R here (owned it since brand new), consumes about 1dl of oil per 1000km (odo at about 8000km now, and no change). My dealer says "up to about 1dl/1000km is normal". I try to look at things on the bright side, at least the engine gets plenty of fresh oil between the normal services
Anders- is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:25 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014