ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-02-2013, 12:54 PM   #1
SauceSquatch OP
Gnarly Adventurer
 
SauceSquatch's Avatar
 
Joined: Aug 2011
Location: Austin, TX
Oddometer: 255
Temp Gauge flickering?

Hello everyone, I was getting a weird flicker on my instrument panel, it's only on the non-changing dash UI stuff so only the temp gauge. It first started happening in the winter when it was cold, but when the bike warmed up it was fine and it would randomly happen maybe once a month on early mornings. Thought it was subject to cold and maybe the battery was running down a bit, thought nothing of it. I would always come home from work and put it on the charger.

I imagine there is a loose connection because the flicker increases with RPMs. Curious if anyone has had a similar issue before I go tearing into the bike.

I took a little video of what I'm experiencing.
http://youtu.be/CwBA_CS_97s
__________________
2010 KTM 990 Adventure
2006 DRZ
1978 Harley FX cut down
SauceSquatch is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:35 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014