ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-16-2013, 02:32 PM   #12
bill42
Old-School BMWs
 
bill42's Avatar
 
Joined: Dec 2011
Location: Long Island, NY
Oddometer: 356
You might try using a jumper from a known-12v (like the battery pos!) to the wires in question... if they light up, the "continuity" or resistance is what is normal. If it sparks and blows a fuse, well, then you have a short!

[/QUOTE]

Gee, while that sounds fun, I don't have any lights connected yet. All lights were removed to be replaced with after-market ones eventually. Anyway, I am sure my problem is impossible to diagnose over the internets... hopefully if I keep staring at it for another 48 hours just as I have been for the last 4 hours, it will fix itself!
__________________
Bill C.
On The Level BMW Club magazine photo editor / Art Director
1981 BMW R100 Café build thread
1958 BMW R50 aka: A BMW Motorcycle Story (link)
bill42 is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:40 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014