ADVrider

Go Back   ADVrider > Bikes > Hacks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-18-2013, 06:23 AM   #11
Barnone
Beastly Adventurer
 
Barnone's Avatar
 
Joined: Mar 2007
Location: WNC SWFL
Oddometer: 3,924
Quote:
Originally Posted by Hobbomock View Post
I've only owned mine for a month, and have yet to achieve "running great"!
But I'm working on it...

She started running rough yesterday coughing, backfiring until she quit and wouldn't start. Luckily I have a tow rope in the trunk.
Of all the possible scenarios, I'm going to check valve clearances this weekend.
How about indicating what year,model,miles,mods,etc of your Ural in your post if you are asking for help/advice?
__________________
Vince @ SWFL or WNC 2001 Kawasaki W650
2012 Dong Fang DF250RTB hard tail bobber
2014 Sky Team ST125-8A Z50 clone monkey bike
2014 Ice Bear PBZ110-1P Z50 clone monkey sidecar
2014 Sky Team MC-D34 CT70 clone
Barnone is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:55 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014