ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-18-2013, 10:30 AM   #16
NomadicOne
Adventurer
 
Joined: Jul 2011
Location: Toronto & The World
Oddometer: 30
Quote:
Originally Posted by Reaver View Post
Ahh, you're in Tranna now. If you can wait Sask Battery has a good deal but if not then you'll know how much the battery should be. We'll be getting two of these.

http://saskbattery.com/ecommerce_180.htm
Thanks a lot bud, that price is nearly $40 cheaper vs. what EasPennCanada is offering so I will be patient and wait for shipping from Saskatchewan.
NomadicOne is offline   Reply With Quote
Old 04-18-2013, 06:55 PM   #17
TegRacer324 OP
Adventurer
 
Joined: Feb 2012
Location: CT
Oddometer: 10
Okay so finally got back to it tonight.

Read the voltage at the battery. Reads 12.57 when sitting and 10.8 when cranking so I would say the battery is most likely not the problem.

Took the plug out of the fuel pump controller. Would get a momentary 12V when turning the key at the plug. Pulled the FPC out and read it at the plug to the pump. Only getting 2.3-2.5V when I turned the key.

I then used some jumpers to go directly to the pump from the battery. Could hear the fuel pump turn on when I did this.

Unfortunately I didn't have access to my friend's f800 tonight but I'm pretty sure at this point it's the FPC.
TegRacer324 is offline   Reply With Quote
Old 04-18-2013, 07:08 PM   #18
Reaver
Outta Here
 
Reaver's Avatar
 
Joined: Aug 2008
Location: Homeless Adventurer
Oddometer: 2,732
Thanks for the update. If you jumped the pump from the battery then start it! Assuming the connections are secure. It never hurts to have a spare FPC so it may be easier to just get a new one. The GF and I ride the Twins so I carry an extra one just in case.
__________________
Life is a Rollercoaster and I'm not strapped in!

Leaving it all behind 2014

.
Reaver is online now   Reply With Quote
Old 04-18-2013, 07:44 PM   #19
TegRacer324 OP
Adventurer
 
Joined: Feb 2012
Location: CT
Oddometer: 10
Well I hooked my jumpers back up and after a few seconds and a little throttle it fired right up! Looks like I'll search around for an FPC tomorrow.
TegRacer324 is offline   Reply With Quote
Old 04-18-2013, 07:53 PM   #20
Reaver
Outta Here
 
Reaver's Avatar
 
Joined: Aug 2008
Location: Homeless Adventurer
Oddometer: 2,732
Quote:
Originally Posted by tah1800 View Post
I've seen cleaning the FPC bring one back to life too.
Yaknow, I just can't take you seriously with that avatar.
__________________
Life is a Rollercoaster and I'm not strapped in!

Leaving it all behind 2014

.
Reaver is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:45 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014