ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-21-2013, 06:51 PM   #1
KSUperDuty OP
GNerdly Adventurer
 
KSUperDuty's Avatar
 
Joined: Mar 2013
Location: W Ne Desert
Oddometer: 16
Help! Stuck in Ft Collins 2 Hours from Home

The front end on my 1000 mile old F800 just developed a shimmy in the front end. I noticed a slight intermittent vibration in the front today, but I chalked it up to uneven pavement. 60 or so miles later I took both hands off the bars at about 40 mph and the bar started oscillating like crazy. Hands on bars it seems fine with only that slight vibration. I'm not experienced enough to know if I should venture home or what I should do. Off the ground, the wheel spins fine, no excessive mud, can't see where the tread is separated or bad anywhere, bead looks fine. I took a couple pictures of both sides of the hub. Am I missing a bolt? What can I check, or what can I do? I have to work in the AM, and I don't really want to overnight here. Waiting patiently in a parking lot.


Untitled by KSUperDuty, on Flickr


Untitled by KSUperDuty, on Flickr
KSUperDuty is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:49 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014