ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-22-2013, 06:02 AM   #1
GrenDesb OP
Gnarly Adventurer
 
Joined: May 2011
Location: Québec
Oddometer: 286
FI light flashing, ABS fault, crazy RPM gauge, unsteady flasher

First ride yesterday.

After a while:

the ABS disengaged itself
GPS would die
the FI light would light now and then
the RPM gauge would jump few thousands now and then
bike would hesitate now and then
flashers would flash unsteadily

Shut off the ignition and restart, the bike is fine for couple minutes but problem comes back.

Everything seems fine when I'm over 5000RPM.

Pluged it on Tune Ecu thinking there could be a stored code but there wasn't.

From searching on here, I suspect something around the charging system, regulator or switch but cant find those exacts symptoms.

Didn't have time to tear into it yet, any cue would help.
GrenDesb is online now   Reply With Quote
Old 04-22-2013, 04:03 PM   #2
GrenDesb OP
Gnarly Adventurer
 
Joined: May 2011
Location: Québec
Oddometer: 286
Found it

A wire from the ignition switch was cut right where the loom squeeze between the frame and the plastic piece.

The loom didn't have enough slack so when I was turning hard right, the wires would bend quite sharply.

Fixed the wire and made sure there is enough slack for hard left and hard right without the wires taking a beating.
GrenDesb is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:10 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014