ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-23-2013, 02:58 PM   #31
martin.kryjom OP
Adventurer
 
Joined: Jan 2013
Oddometer: 50
A lit bit of update...

HI
Few new pics of my projects, bike is already done, but few things left do do













martin.kryjom is offline   Reply With Quote
Old 04-23-2013, 03:10 PM   #32
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
awesome!!!!!!!!!!!!!!1

I see you went with a flatslide carb too...very nice and keep it up
elsalvadorklr is offline   Reply With Quote
Old 04-23-2013, 03:37 PM   #33
martin.kryjom OP
Adventurer
 
Joined: Jan 2013
Oddometer: 50
HI
Actually I have a problem with flat side. On the 3/4 throtle bike is running not smooth, is going up and down on rpm. How to fix it?
Is only when i try to be stady on one throtle position, when accelerating it is not a problem.

I have 628 HRC big bore with XR only exhaus ( as far as i know is from 650 due bigger compression and bore)
may be i need rejetting ?
martin.kryjom is offline   Reply With Quote
Old 04-23-2013, 03:41 PM   #34
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
more details

what jets, what model, what size is it?

if standard 41mm xrsonly or ballards tm38 flatslide you can use

12.5, 15, 17.5 or 20 pilot
6fj41 needle in 3rd clip or 4th
210, 220, 230 or 240max main jet

this should work

unfortunately since you arent running right you need to do plug chops, steady throttle and kill engine while pulling in clutch...coast to stop with clutch in
elsalvadorklr is offline   Reply With Quote
Old 04-23-2013, 03:44 PM   #35
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
first make sure you have no intake leaks at boot or from airbox to carb

it sounds like you are lean since the throttle goes up and down when steady like surging almost that means you have to modofy the needle position or needle and mainjet

do one change at a time

Im using on my bike(dual headers and different jetting)

15 pilot and 230 main
needle 3rd clip or middle

its perfect now. nice and tan brown on the plug and no hesitation, bog or surging anywhere

cheers
elsalvadorklr is offline   Reply With Quote
Old 04-23-2013, 04:01 PM   #36
martin.kryjom OP
Adventurer
 
Joined: Jan 2013
Oddometer: 50
THANKS for help.
Is XR only,
I have oreder one before for sandard engine and exhaust, this one ( on the bike) has come with the new engine , but i have checked and jetting and all set up is the same, so they did not adjust it to new commpression and exhaust
I will try different set up tommorow
martin.kryjom is offline   Reply With Quote
Old 04-23-2013, 04:10 PM   #37
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
Quote:
Originally Posted by martin.kryjom View Post
THANKS for help.
Is XR only,
I have oreder one before for sandard engine and exhaust, this one ( on the bike) has come with the new engine , but i have checked and jetting and all set up is the same, so they did not adjust it to new commpression and exhaust
I will try different set up tommorow
do you know what jets and needle you have now? once you do you can start jetting

its wierd because those big bores ive found out usually dont need any more gas, in fact since compression is increased and combustion is more efficient you can usally lean the jetting a bit...

let us know

looking real nice! very nice

ps. what did you use for header wrap?
elsalvadorklr is offline   Reply With Quote
Old 04-24-2013, 12:52 AM   #38
Ivanych
Ivanych
 
Ivanych's Avatar
 
Joined: Jan 2011
Location: St. Petersburg. Russia
Oddometer: 238
WOW!
Very good work!!
More about the rear shock, what is this model .....

what the diameter of the spring from the outside?
Ivanych is offline   Reply With Quote
Old 04-24-2013, 02:52 AM   #39
martin.kryjom OP
Adventurer
 
Joined: Jan 2013
Oddometer: 50
HI
Is ohlins made for me, but is made on the specs of the orginal one from 1994 up.
Diameter is biger then 1990 and smaller a lit bit of 1994 as there was no space for biger spring.
Now diaeter from outside is 87mm, but i will confirm it when i will back home .
martin.kryjom is offline   Reply With Quote
Old 04-24-2013, 03:03 AM   #40
martin.kryjom OP
Adventurer
 
Joined: Jan 2013
Oddometer: 50
more pics:)
new rear hub for 1990, propablly one of the last new ones on the market:)


Rear suspension, all renowated








BRP racing :) nice job, very good product together with scott stabilizer




IMS ( very nice, sharp and easy to mount)






On february...




march...


IMS tank, i like the shape, i disaponted as it LEAKS, how to repair it , i do not know:( Now is off the bike , i use old one from clarke ( small 2.6) , I need a help with that repair. It just leaks on the edge, small holes on the edge in the plastic...


martin.kryjom screwed with this post 04-24-2013 at 03:30 AM
martin.kryjom is offline   Reply With Quote
Old 04-24-2013, 06:35 AM   #41
brucifer
Beastly Adventurer
 
brucifer's Avatar
 
Joined: Nov 2007
Location: Eureka, Ca.
Oddometer: 2,231
Martin, your bike looks fantastic! Nice job! It's basically a new bike now.
__________________
2005 KTM 525EXC-2000 Buell M2 Cyclone-1996 XR600R-Plated 1995 XR600R-1993 Kawasaki KX500-1984 Honda XL600R/XR650L Hybrid-1984 Yamaha TT600L-1980 Honda CB750F
brucifer is online now   Reply With Quote
Old 04-24-2013, 10:02 AM   #42
Rot Box
Gnarly Adventurer
 
Joined: Oct 2010
Location: Northern Utah
Oddometer: 189
Very nice work! Great upgrades too especially the Ohlins
__________________
94 ATK605DSES - 1984 CR500R - 1981 XL500S
Rot Box is offline   Reply With Quote
Old 04-24-2013, 10:21 AM   #43
martin.kryjom OP
Adventurer
 
Joined: Jan 2013
Oddometer: 50
THanks to all:) a lot of work and cost BIG but i think that bike may run again 20 years again:)

Tomorow i will give a try with hydraulic clutch from MAKURA we will see how it works.
martin.kryjom is offline   Reply With Quote
Old 04-24-2013, 10:36 AM   #44
martin.kryjom OP
Adventurer
 
Joined: Jan 2013
Oddometer: 50
I need a help with electric. I just spent on that 3 days, all looks fine , but it does not work.

What is happening :
1) Bike starts
2) Head lamp works, Hi and Low
4) Speedometer lights works when Hi on

But the worst part is that TAIL LIGHT nad BRAKE LIGHT DOES NOT, is just strange...
Please look at the photos.

3 wires comming out from alternator- green ( G) white- yellow ( WY) and red- black ( RB)

2 wires comming out from AC regulator ( G) and (WY)

3 wires comming OUT of the main wire so they comming INTO the front from the seat area G, WY, RB-







What i did :
GREEN
i have connected 1xG from alternator to G from regulator and the i have connected to them 1 G from Main wire

WHITE Y
I have connected 1 x WY from alternator to WY from regulator and 1x WY from Main wire

RED BLACK

It was kind of ruber connector from altrnator to main wire so i have connected it.

Then u will see the plug, from the main wire. 2x green and one braun ( Br)
and from Tail light 1x Br, 1x G, 1x W



I have connected Tail light to the plug, start the bike and NOTHING
I have Head light, and no Tail light at all.
What is wrong?
May i connect it right but made mistake in the front connections and it is somehow loop?
WIRE charts does not work , as u will see on Tail lights they have only 2 wires ( no brake light)
I have bought new wire for 1992 engine, but regulator is from 1990,

PLEASE PLEASE HELP:))
martin.kryjom is offline   Reply With Quote
Old 04-25-2013, 01:18 AM   #45
martin.kryjom OP
Adventurer
 
Joined: Jan 2013
Oddometer: 50
I did it.
It looks like the OEM wire harnes has 2 more circuts ( pink and yellow on the photos) and they deliver power to the rear light. Now all works great!
Funny is that there is no wire chart on that one in any of the manuals i have including HONDA manual from 1992:)
martin.kryjom is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:01 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014