ADVrider

Go Back   ADVrider > Riding > Regional forums > New Zealand
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-02-2013, 02:34 AM   #1021
NordieBoy
Armature speller
 
NordieBoy's Avatar
 
Joined: Dec 2006
Location: Kiwiland
Oddometer: 7,080
Not you guys I hope?

http://www.stuff.co.nz/national/8747...bikers-missing

Quote:
Originally Posted by Stuff
Police in Upper Hutt have launched a search tonight after two trail bikers failed to return from a trip to the Akatarawa Valley.

The two bikers were expected to return this evening but did not do so.

Police found their car in a car park in Karapoti and are preparing to begin a search of the area.
NordieBoy is offline   Reply With Quote
Old 06-02-2013, 02:49 AM   #1022
Mark_S OP
Fair Weather Faggot
 
Mark_S's Avatar
 
Joined: Jun 2007
Location: Kapiti NZ
Oddometer: 1,599
Quote:
Originally Posted by NordieBoy View Post
we were in there today but it aint us

they'll be pretty cold and wet

thanks for asking
__________________
These are the best days
Mark_S is offline   Reply With Quote
Old 06-02-2013, 02:52 AM   #1023
NordieBoy
Armature speller
 
NordieBoy's Avatar
 
Joined: Dec 2006
Location: Kiwiland
Oddometer: 7,080
Quote:
Originally Posted by Mark_S View Post
we were in there today but it aint us

they'll be pretty cold and wet

thanks for asking
It's been brilliant here. Warm, cloudy.

No chance of finding any snow this weekend dammit
NordieBoy is offline   Reply With Quote
Old 06-08-2013, 04:22 PM   #1024
Box'a'bits
In need of repair
 
Box'a'bits's Avatar
 
Joined: Sep 2008
Location: Wellington, New Zealand
Oddometer: 1,994
Waiting for the full story on the Beta breakdown.....
__________________
My '91 R100GS thread is here
My Ride photos are here

It's just better when there's twins involved....
Box'a'bits is offline   Reply With Quote
Old 06-08-2013, 06:06 PM   #1025
Mark_S OP
Fair Weather Faggot
 
Mark_S's Avatar
 
Joined: Jun 2007
Location: Kapiti NZ
Oddometer: 1,599
Quote:
Originally Posted by Box'a'bits View Post
Waiting for the full story on the Beta breakdown.....

No real story - about an hour or so into the ride I stalled and it woudnt start - no spark.

if 0 is breaking down by the car and 100 is breaking down at the foot of the devils staircase then this was about a 50. It took about 2-3 hours to drag the bike out of the trail we we on and get it back via the main tracks to the car.

Like Fran said in the Welly thread - I'm glad it was the Beta and not the WR - I was still pretty shattered though

The stator is a known weakness on my Beta so I called the importer (who lives in Paraparaumu) and popped in on the way home and picked up a new stator ($180) and he loaned me the tools to pull the flywheel etc.

I put the new stator in this morning and it now runs again.

Now I just need to fix the water leak on the KLR and the oil leak on the WR....
__________________
These are the best days
Mark_S is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:14 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014