ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-19-2013, 07:21 PM   #1
Der Kaiser OP
Adventurer
 
Joined: Oct 2012
Oddometer: 12
2007 ktm 85sx

I bought this bike for my 15-year old daughter to learn to ride and we puttered around on it this weekend where she learned to start it up, get going from a dead stop in first and shift (just first to second and back down). Unfortunately, the bike smoked like an old stove burning wet wood at everything but low idle where it ran fine. Any idea what might be going on? I changed the plug at the beginning of the season and I don't think it has anymore than 3 hours on since. Thanks for any input in advance.

Kent

P.S. The bike has done this only on and off but I chalked it up to rich oil mix in the fuel. It wasn't doing it during the previous ride and I'm using the same jug of oil/gas mix as before.
Der Kaiser is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:27 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014