ADVrider

Go Back   ADVrider > Bikes > Beasts
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-25-2013, 03:39 AM   #18721
twinrider
pass the catnip
 
twinrider's Avatar
 
Joined: Aug 2002
Location: 日本
Oddometer: 9,005
Quote:
Originally Posted by LostViking View Post

While I was waiting, there was an older gent who was trading a 2012 Harley in on the exact same model in 2013 clothes. Said he had excessive cltch noise and vibration. The techs looked at it several times and admitted it was there. Their solution, "Turn the Radio Up. The guy is losing four grand on a bike with only 1700 miles.
What a moron, sounds like he doesn't know how to use a warranty.
twinrider is online now   Reply With Quote
Old 06-25-2013, 04:02 AM   #18722
LostViking
Studly Adventurer
 
Joined: Jan 2006
Location: Chateaugay Lake, N.Y.
Oddometer: 913
I asked him if he coild Lemon Law it. Apparently Harley deems the level of noise acceptable.

I believe Harley is two year unlimited mileage.

He was just an old guy who looked tired of fighting. I think I would have taken my business elsewhere.

I'm going to dick around with my cases today and see if there is something simple that can be done and that everything was installed properly. Who knows, maybe I'll get lucky. I have seen other Tenere luggage, and while finicky, it worked, these do not.

Issues aside, still liking the S-10
__________________
"The difference between an Ass and a Horse?
You'll never see a Horse riding an Ass" Me Today 3/1/14
LostViking is offline   Reply With Quote
Old 06-25-2013, 04:17 AM   #18723
tomatocity
Retired and lovin' it
 
tomatocity's Avatar
 
Joined: May 2006
Location: Sacramento CA
Oddometer: 755
Quote:
Originally Posted by LostViking View Post
I asked him if he coild Lemon Law it. Apparently Harley deems the level of noise acceptable.

I believe Harley is two year unlimited mileage.

He was just an old guy who looked tired of fighting. I think I would have taken my business elsewhere.

I'm going to dick around with my cases today and see if there is something simple that can be done and that everything was installed properly. Who knows, maybe I'll get lucky. I have seen other Tenere luggage, and while finicky, it worked, these do not.

Issues aside, still liking the S-10
What is wrong with the OEM panniers? The installation is simple (I can do it) and the only adjustments needed (usually) are the locks.
__________________
Tim

2012 Yamaha Super Tenere #027, 2005 KLR, 1993 Chevrolet S10,
tomatocity is offline   Reply With Quote
Old 06-25-2013, 05:28 AM   #18724
LostViking
Studly Adventurer
 
Joined: Jan 2006
Location: Chateaugay Lake, N.Y.
Oddometer: 913
Quote:
Originally Posted by tomatocity View Post
What is wrong with the OEM panniers? The installation is simple (I can do it) and the only adjustments needed (usually) are the locks.
Read my post above, the rail doesn't sit up far enough in the in the curved channel to allow the plastic retaining bar to close. Since it's all cheap plastic, if you force it, it will break.

The rubbers on the peg brackets are facing the right way. You just can't get the bags to seat down far enough. Hell I could hardly get them off., It looks like the distance between the top of the peg rubber and the main mounting rail is too short. When ou set the bags on the bike there is a 3/4" gap between the rail and the plastic channel that is supposed to rest on it.

Just for reference, I am not a noob here, I have had hard bags of one kind or another since 1983. These are far from right. I went the Yamaha route to simplify things, but that might have been a mistake.

But too early to tell, i will be calling them shortly.
__________________
"The difference between an Ass and a Horse?
You'll never see a Horse riding an Ass" Me Today 3/1/14
LostViking is offline   Reply With Quote
Old 06-25-2013, 06:39 AM   #18725
tomatocity
Retired and lovin' it
 
tomatocity's Avatar
 
Joined: May 2006
Location: Sacramento CA
Oddometer: 755
Quote:
Originally Posted by LostViking View Post
Read my post above, the rail doesn't sit up far enough in the in the curved channel to allow the plastic retaining bar to close. Since it's all cheap plastic, if you force it, it will break.

The rubbers on the peg brackets are facing the right way. You just can't get the bags to seat down far enough. Hell I could hardly get them off., It looks like the distance between the top of the peg rubber and the main mounting rail is too short. When ou set the bags on the bike there is a 3/4" gap between the rail and the plastic channel that is supposed to rest on it.

Just for reference, I am not a noob here, I have had hard bags of one kind or another since 1983. These are far from right. I went the Yamaha route to simplify things, but that might have been a mistake.

But too early to tell, i will be calling them shortly.
I am here to help. Totally understand how one can feel when things don't work/run/fit properly.

Just went outside to look at my setup. Mine is different though still within spec. I recently removed the grab rails but are still using the bushings from them so the spacing is the same.

Gonna ask some couple questions.
1. The upper rails should have the shorter arms forward/closer to the seat. If this is not correct the alignment will be way off.
2. The lower clutchside bracket has a triangular wire loop on the outside of it. The bracket is angled/stepped out for alignment.
3. The lower throttleside bracket is angled/stepped in for alignment.
4. Both of the lower brackets are bolted to other brackets that are fastened behind the passenger peg brackets.
5. If you have the OEM tailplate in the lower position it can interfere/touch with the grab rails. This is not recommended.
6. Make sure the lower rubber pads are pushed all the way down.

I can send photos if you would like.

Hope this helps.
__________________
Tim

2012 Yamaha Super Tenere #027, 2005 KLR, 1993 Chevrolet S10,
tomatocity is offline   Reply With Quote
Old 06-25-2013, 06:40 AM   #18726
LostViking
Studly Adventurer
 
Joined: Jan 2006
Location: Chateaugay Lake, N.Y.
Oddometer: 913
Dis re gard!

F'ing boneheads had the rails reversed and on the oppisite sides,

Bent the shit out of my luggage tie down holes.

I changed them to the right sides.

On my way to dealer now to get torque specs and have them agree to replace my luggage tie-down plate that they F'ed up.

Ten minutes of looking five minutes of work, took them four hours with directions.

NOT IMPRESSED!
__________________
"The difference between an Ass and a Horse?
You'll never see a Horse riding an Ass" Me Today 3/1/14

LostViking screwed with this post 06-25-2013 at 10:03 AM
LostViking is offline   Reply With Quote
Old 06-25-2013, 09:22 AM   #18727
knollinger
Studly Adventurer
 
knollinger's Avatar
 
Joined: Dec 2009
Location: near the (Garden) state line
Oddometer: 542
Oil

Question:
What kind of oil is everyone using?
I read the write up from Dallara on the Tenere forum and was just wondering whats the most common used.
http://www.yamahasupertenere.com/index.php?topic=1326.0
For myself I've been using Shell Rotella T(6) Synthetic 5w-40 in other bikes, well over 150k total, without any problems, changing it every 3-3.5k.
knollinger is offline   Reply With Quote
Old 06-25-2013, 09:26 AM   #18728
Dallara
Creaks When Walks...
 
Dallara's Avatar
 
Joined: Sep 2006
Location: South Texas
Oddometer: 1,747
Cool2 We've struck oil...

Quote:
Originally Posted by knollinger View Post
Question:
What kind of oil is everyone using?
I read the write up from Dallara on the Tenere forum and was just wondering whats the most common used.
http://www.yamahasupertenere.com/index.php?topic=1326.0
For myself I've been using Shell Rotella T(6) Synthetic 5w-40 in other bikes, well over 150k total, without any problems, changing it every 3-3.5k.

I used Yamalube 20w/50 dino oil for the first 6,000 miles, changing at 200, 600, 1000, 3,000, and on to 6,000.

At 6,000 miles i switched to 20w/50 Mobil 1 synthetic motorcycle-specific oil and have run that ever since, changing oil and filter every 3,000 to 5,000 miles.

I now have 31,000 miles on my S-10 with no issues.

Dallara



~
__________________
~

You never see a motorcycle parked outside a psychiatrist's office

~
Dallara is offline   Reply With Quote
Old 06-25-2013, 10:02 AM   #18729
LostViking
Studly Adventurer
 
Joined: Jan 2006
Location: Chateaugay Lake, N.Y.
Oddometer: 913
Quote:
Originally Posted by tomatocity View Post
I am here to help. Totally understand how one can feel when things don't work/run/fit properly.

Just went outside to look at my setup. Mine is different though still within spec. I recently removed the grab rails but are still using the bushings from them so the spacing is the same.

Gonna ask some couple questions.
1. The upper rails should have the shorter arms forward/closer to the seat. If this is not correct the alignment will be way off.
2. The lower clutchside bracket has a triangular wire loop on the outside of it. The bracket is angled/stepped out for alignment.
3. The lower throttleside bracket is angled/stepped in for alignment.
4. Both of the lower brackets are bolted to other brackets that are fastened behind the passenger peg brackets.
5. If you have the OEM tailplate in the lower position it can interfere/touch with the grab rails. This is not recommended.
6. Make sure the lower rubber pads are pushed all the way down.

I can send photos if you would like.

Hope this helps.
Tomatocity,

Thanks for the info.

I must have been outside looking at it when you posted.

Went back to the dealership an hour each way. Spoke to the service manager. He was decent, they are ordering the parts they screwed up. He was apologetic. My bitch was not that it was screwed up. But that no one bothered to tell me. I handed the tech a $20.00 tip and he never said a word. Found out today that it took two of them to get the bags on yesterday,

One pushing down with all his might, the other locking the handle. I'm sure somebody got an ass chewing after I left, but you know what, they deserve it. I asked the tech, if this was his his bike, how comfortable would he be to let the guy adjust the valves. He just nodded.
__________________
"The difference between an Ass and a Horse?
You'll never see a Horse riding an Ass" Me Today 3/1/14
LostViking is offline   Reply With Quote
Old 06-25-2013, 12:32 PM   #18730
drj
professional nutjob
 
drj's Avatar
 
Joined: Nov 2005
Location: Santa Monica
Oddometer: 119
great to know!
one more thing no one ever mentioned to me @ yamaha or in the owners manual!

drj
__________________
'13 Yamaha XT1200 Super Tenere
'03 MZ 660 Baghira Black Panther
'01 Honda XR650r BMF

"dont ask to ride my bike, & i wont ask to F**K your wife"
drj is offline   Reply With Quote
Old 06-25-2013, 08:33 PM   #18731
tomatocity
Retired and lovin' it
 
tomatocity's Avatar
 
Joined: May 2006
Location: Sacramento CA
Oddometer: 755
LV you are welcome. I purchased my OEM panniers after I purchased the Tenere and decided to install them myself. The panniers come with instructions that are good if you understand their terminology. About the only thing that can be installed incorrectly is the upper rails. I think the instruction showed the difference between the ends of the rail with the arms being different lengths.

Good to hear the dealership is replacing the parts that were damaged.
__________________
Tim

2012 Yamaha Super Tenere #027, 2005 KLR, 1993 Chevrolet S10,
tomatocity is offline   Reply With Quote
Old 06-25-2013, 09:45 PM   #18732
snakebitten
Small Town Hick
 
Joined: Aug 2007
Location: Coastal Texas
Oddometer: 951
Dallara,

Just for you. :)



By the way, I am pretty sure they bottomed out today. So I'm thinking I don't get to use that last part.

After bashing rocks all day, I got the tell sign for final drive fluid escaping it's home. This was after a 6 hour non stop beating. No drips when bike is static. Escaping at the bottom of the non-gasket mating surface for the tube and pumpkin housing.



Bike was just amazing today. Yamaha was crazy to warranty a bike that got used like this. :)

Was lonely at the top. (Climbed from the Silverton side. Did full loop clockwise. Magnificent)

__________________
**********************
XT1200Z BIGGEST Dirt Bike in the world

snakebitten screwed with this post 06-28-2013 at 07:42 PM
snakebitten is offline   Reply With Quote
Old 06-26-2013, 05:40 AM   #18733
mcperformance
Gnarly Adventurer
 
Joined: Dec 2006
Location: Victoria, Australia
Oddometer: 101
Scenery

Hi Snakebitten,
Good to see your putting the bike & suspension to the test.
Scenery looks fantastic, Must have been a beautiful ride.
Chappy

Visit my website for exhaust and mufflers
http://www.mcperformance.com.au


Quote:
Originally Posted by snakebitten View Post
Dallara,

Just for you. :)



By the way, I am pretty sure they bottomed out today. So I'm thinking I don't get to use that last part.

After bashing rocks all day, I got the tell sign for final drive fluid escaping it's home. This was after a 6 hour non stop beating. No drips when bike is static. Escaping at the bottom of the non-gasket mating surface for the tube and pumpkin housing.



Bike was just amazing today. Yamaha was crazy to warranty a bike that got used like this. :)

Was lonely at the top. (Climbed from the Silverton side. Did full loop clockwise. Magnificent)

__________________
Visit my website for exhaust and mufflers
http://www.mcperformance.com.au
mcperformance is offline   Reply With Quote
Old 06-26-2013, 06:48 AM   #18734
avc8130
Beastly Adventurer
 
Joined: Nov 2008
Location: Northern NJ
Oddometer: 1,077
Snake,

That's about all she's written on the front fork travel. I have tried and tried and I have felt the end of the travel, but the zip tie always survives to live another day.

On other bikes when you find the end of the travel the zip tie usually get's destroyed as the dust seal smashes it into the axle block.

ac
avc8130 is offline   Reply With Quote
Old 06-26-2013, 09:02 AM   #18735
T-cosmic
Gnarly Adventurer
 
T-cosmic's Avatar
 
Joined: May 2011
Location: Split,Croatia
Oddometer: 262
Good one Snake... When she starts bleeding i know u had a hell lot of fun together.


__________________
Share the best off road tracks you have ever ridden on www.adv-tracks.com
T-cosmic is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:20 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014