ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 07-01-2013, 07:46 AM   #1
SpeedyR OP
SE in the SE
 
Joined: Aug 2005
Location: ATL, GA
Oddometer: 586
SE dies sporadically - fuel pump? fuel line connector QR?

Did a big DS ride with some friends a few weeks ago. We ended up getting some gas out of my bike on a longer leg of the ride by unclipping the fuel line QR and pressing on the internal button so that we could pump some gas out of the tank. Hit the on/off button a few times, fuel pump pumped gas into our bottle and off we went.

riding to work last week, the bike started to run on one cylinder, then stopped all together. Pull into a side street and checked the fuel cap (new fuel cap) but no pressure release as I unscrewed it and plenty of fuel (8 gallon safari tank). I checked the fuel line connector and it looked like I never put it all the way back together. Pulled it apart (it wasn't fully seated), and plugged it back in till I heard/felt the click of it connecting, and it fired right up. off to work.

So riding yesterday, I had the same symptoms where it started to run on one cylinder for 100yards or so, then cut off completely. I pulled over, checked the connector and it was connected fine but I disconnected it and put it back together and it fired right up. Any ideas if these are the symptoms of a fuel pump going back or is there maybe just something I didn't get straight on the first time I connected it back on. Or do these connectors go back?

I rode maybe 50 miles or so between the time I put the connection back together correctly, and the second occurrence. After getting it running again, I rode about 30 miles of pavement, single track and some whoops/jumps/berms chasing a 9 year old around a small "track" on a 110. lol. No problems.

Bike is an 07 950 SE, just turned over 10k miles on the clock. safari tank with new gas cap (venting fine) and checked the fuel taps and everything is good there as well.

Thoughts?
SpeedyR is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:30 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014