ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-06-2013, 07:26 AM   #1
Mikef5000 OP
Beastly Adventurer
 
Joined: Apr 2008
Location: Columbus, OH
Oddometer: 2,030
Startup Clutch Noise After Oil Change

I did my first big oil change on my new to me 990... 2008 with 30k miles. Did the whole shebang: oil, filter, cleaned both screens, and cleaned the oil jet to the clutch behind the slave cylinder. The clutch had a slight rattle before, that I gather was normal, but now for the first 1 second after starting it, it has a loud almost shrieking noise. I haven't ridden it yet (rain), but I've started it and warmed it up several times, and the noise still happens with every start. Do I just need to get out and ride it? Just doesn't make sense to me that the sound only lasts a second, but happens every time, so I just wanted to make sure I didn't forget or kink something.
I used the Shell Rotella Synthetic.
All screens came out clean, and the filter pleats were straight. Couldn't tell about the clutch oil jet, because I used some slime/glue to get it out of it's hole.

I did notice this oil hose looks near kinked. This normal?


Also threw in a 16 tooth front sprocket, a black dog kickstand 're-locator', an oil drain hose off the upper drain bolt, and flushed the clutch hydraulic fluid.

I saw this sticker that read "California Vehicle"

Do I have a California specific version of the 990? Or are they just 50 state legal and have stickers stating California for that reason?

I had other questions... but this'll do for now. The clutch noise was the big concern.
__________________
2008 990 Adventure
2008 WR250R
www.Mikef5000.com
Mikef5000 is offline   Reply With Quote
Old 07-06-2013, 09:16 AM   #2
bikyto
Dans le doute...gaz!
 
bikyto's Avatar
 
Joined: Jun 2009
Location: Northern Cali
Oddometer: 2,127
Are you getting any oil on the clutch plates?

Edit: you did check the oil jet. Are you sure it's clear?
__________________
The race is long and, in the end, it's only with yourself...
bikyto is offline   Reply With Quote
Old 07-06-2013, 12:20 PM   #3
Mikef5000 OP
Beastly Adventurer
 
Joined: Apr 2008
Location: Columbus, OH
Oddometer: 2,030
I don't know if it was clear before, but it was definitely clean when I put it back in.
__________________
2008 990 Adventure
2008 WR250R
www.Mikef5000.com
Mikef5000 is offline   Reply With Quote
Old 07-06-2013, 02:21 PM   #4
bikyto
Dans le doute...gaz!
 
bikyto's Avatar
 
Joined: Jun 2009
Location: Northern Cali
Oddometer: 2,127
Oil tank valve stuck? Unlikely but possible.

Is the clutch still operating like before other than the sound?
__________________
The race is long and, in the end, it's only with yourself...
bikyto is offline   Reply With Quote
Old 07-07-2013, 03:26 PM   #5
Mikef5000 OP
Beastly Adventurer
 
Joined: Apr 2008
Location: Columbus, OH
Oddometer: 2,030
Seems like it just needed ridden. I started it again today, same crazy loud for 1 second. Rode/sounded normal. Didn't make the noise the next 2 starts.

So we should be good!
__________________
2008 990 Adventure
2008 WR250R
www.Mikef5000.com
Mikef5000 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:05 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014