ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-06-2013, 03:30 AM   #226
Noyah
poser
 
Noyah's Avatar
 
Joined: Jul 2009
Location: Stockholm, Sweden
Oddometer: 396


The full pull map seems fine, fat on top but pretty even overall.
The roll on pulls was horrid, AFR up at 14.

Im no TuneEcu wizard in finetuning so i wonder where to start?
__________________
KTM 690 Enduro R

--> My Movies <--
Noyah is offline   Reply With Quote
Old 05-06-2013, 08:07 AM   #227
DirtJack
Adventurer
 
DirtJack's Avatar
 
Joined: Aug 2007
Location: San Antonio, Texas
Oddometer: 1,198
Quote:
Originally Posted by AMa. View Post
Thank you.

Here is another video with different software mod onboard. Main difference is F-L map, which is stock now. With this + richer L-map + rpm-relative EP-map (Proge mod in video), it is almost impossible to stall the bike. Also no "hunting" in low speed cruising. (is hunting the right term for jerky ride?)

In the video at 0:18 finnish words "Loiva alamäki" means a gentle downhill.

Video:
https://www.youtube.com/watch?v=E0IX9Nek1cc
Looking good. Thanks for your excellent posts.
__________________
Remember, you're reading this on the Internet and it was written by a guy who can remember stuff which never happened.
2014 KTM 1190 Adventure R
2008 KTM 300 XC (plated)
2008 KTM 690 Enduro
DirtJack is offline   Reply With Quote
Old 05-08-2013, 01:44 AM   #228
AMa.
Topographer
 
AMa.'s Avatar
 
Joined: Feb 2012
Location: Finland
Oddometer: 250
Quote:
Originally Posted by Noyah View Post


The full pull map seems fine, fat on top but pretty even overall.
The roll on pulls was horrid, AFR up at 14.

Im no TuneEcu wizard in finetuning so i wonder where to start?
Neither am I..

I'm sorry, I did not catch what you mean by "roll on pull" ? Please open up.

AFR seems to rise linear after 7500 RPM. It may or may not have anything to do with the 690's FI system, whether it is a sequential one or a batch. Do you know which one is it?

What is your software+hardware setup in that dyno run? And is the graph wheel-hp or bhp?
__________________

KTM 690 R 2012
AMa. is offline   Reply With Quote
Old 05-09-2013, 05:38 AM   #229
Noyah
poser
 
Noyah's Avatar
 
Joined: Jul 2009
Location: Stockholm, Sweden
Oddometer: 396
Quote:
Originally Posted by AMa. View Post
Neither am I..

I'm sorry, I did not catch what you mean by "roll on pull" ? Please open up.

AFR seems to rise linear after 7500 RPM. It may or may not have anything to do with the 690's FI system, whether it is a sequential one or a batch. Do you know which one is it?

What is your software+hardware setup in that dyno run? And is the graph wheel-hp or bhp?
The graph is a fullgas pull.
Roll on is when you start at low rev on high gear and whack throttle open, AFR was up at 14
Acra slipon with uni podfilter, Tai's modded evo1 map with added fuel and timing. Thats it.
Wheel-hp with a tailsniffer for AFR

It's so bad that i will be going back to stock airbox and evo1 with 100% throttle.
__________________
KTM 690 Enduro R

--> My Movies <--
Noyah is offline   Reply With Quote
Old 05-09-2013, 06:35 AM   #230
AMa.
Topographer
 
AMa.'s Avatar
 
Joined: Feb 2012
Location: Finland
Oddometer: 250
Quote:
Originally Posted by Noyah View Post
The graph is a fullgas pull.
Roll on is when you start at low rev on high gear and whack throttle open, AFR was up at 14
Acra slipon with uni podfilter, Tai's modded evo1 map with added fuel and timing. Thats it.
Wheel-hp with a tailsniffer for AFR

It's so bad that i will be going back to stock airbox and evo1 with 100% throttle.
So you have 10,10,0,0,0,0,0 F-L switch like TaiJohnsen has?

I would be very interesting to hear your results with stock F-L map. It works a lot better in my bike. Or in other words, L-map is much more accurate in low revs+throttle. I have L+4% with K&N pod and it works great.
__________________

KTM 690 R 2012
AMa. is offline   Reply With Quote
Old 05-09-2013, 02:38 PM   #231
Yellow Pig
Allergic to Asphalt!
 
Yellow Pig's Avatar
 
Joined: Oct 2004
Location: Kalifornia
Oddometer: 7,057
Anyone know if the maps that are out there are compatible w/ a 2013 USA 690 Enduro?
__________________
So Many Idiots, So Few Comets!!!!!!!!!
Yellow Pig is offline   Reply With Quote
Old 05-10-2013, 02:49 PM   #232
scholz
bush league
 
scholz's Avatar
 
Joined: Feb 2008
Location: ontario canada
Oddometer: 55
wing pipe and tune ecu

What are people doing with the wings pipe? I have installed the akra map. Spark plug color is grey now. Should I add some fuel trim? Is it better to just go to the dyno? Or is spark plug color an accurate representation of my air/fuel ratio?

Anyone try the akra map with he O2 sensor on? Results ? Is the O2 sensor mostly an emissions device that leans mixture at idle/cruise?

Thanks!
scholz is offline   Reply With Quote
Old 05-11-2013, 02:13 AM   #233
Noyah
poser
 
Noyah's Avatar
 
Joined: Jul 2009
Location: Stockholm, Sweden
Oddometer: 396
Quote:
Originally Posted by AMa. View Post
So you have 10,10,0,0,0,0,0 F-L switch like TaiJohnsen has?

I would be very interesting to hear your results with stock F-L map. It works a lot better in my bike. Or in other words, L-map is much more accurate in low revs+throttle. I have L+4% with K&N pod and it works great.
Yes 10,10,0,0,0,0,0 F-L.
You have a 2012 tho?
__________________
KTM 690 Enduro R

--> My Movies <--
Noyah is offline   Reply With Quote
Old 06-01-2013, 11:13 AM   #234
dep411
Gnarly Adventurer
 
dep411's Avatar
 
Joined: Mar 2013
Oddometer: 150
Hello I've read this whole thread and have a question. I'm trying to understand everything but

I have a 2013 690e

I have a wings slip-on with the open air box DNA filter.

Is running the map titled evo1 kit only is the correct map.

Can some one link me in the right direction I really want to ride but I don't want to muck up my bike

Thanks

the map currently loaded is

KM765EU12B0216EP
KM765EU12B021FI

I can't find anything on what these maps are, as the dealer loaded them up after I bought the bike.

dep411 screwed with this post 06-01-2013 at 12:32 PM
dep411 is offline   Reply With Quote
Old 06-01-2013, 01:01 PM   #235
Ranies
Adventurer
 
Joined: Apr 2013
Location: Norway
Oddometer: 38
Hey,

I have an SMC 09 with LV pipe and KN pod filter.

Loaded an evo 1 map with 5% more fuel across the rev.

In neutral all setting is set to 100%.

Tried to do 15 min reset but stops after two minuets.

What should I try first, undo the settings in neutral or load a new map without extra fuel?

Runs great otherwise.

Ranies screwed with this post 06-01-2013 at 03:18 PM
Ranies is offline   Reply With Quote
Old 06-07-2013, 02:43 AM   #236
AMa.
Topographer
 
AMa.'s Avatar
 
Joined: Feb 2012
Location: Finland
Oddometer: 250
Quote:
Originally Posted by dep411 View Post
Hello I've read this whole thread and have a question. I'm trying to understand everything but

I have a 2013 690e

I have a wings slip-on with the open air box DNA filter.

Is running the map titled evo1 kit only is the correct map.

Can some one link me in the right direction I really want to ride but I don't want to muck up my bike

Thanks

the map currently loaded is

KM765EU12B0216EP
KM765EU12B021FI

I can't find anything on what these maps are, as the dealer loaded them up after I bought the bike.
Those are 2013 stock maps. They are a little bit different to '12 maps. A friend of mine tried '12 evo1 maps with his '13 bike. Runs great as he speaks but he is waiting for OEM evo1 2013 maps for his 2013 bike. I would ride '13 bike with '12 evo1 map because the engine is 1=1 as far as I know.
__________________

KTM 690 R 2012
AMa. is offline   Reply With Quote
Old 06-07-2013, 03:01 AM   #237
AMa.
Topographer
 
AMa.'s Avatar
 
Joined: Feb 2012
Location: Finland
Oddometer: 250
Quote:
Originally Posted by Ranies View Post
Hey,

I have an SMC 09 with LV pipe and KN pod filter.

Loaded an evo 1 map with 5% more fuel across the rev.

In neutral all setting is set to 100%.

Tried to do 15 min reset but stops after two minuets.

What should I try first, undo the settings in neutral or load a new map without extra fuel?

Runs great otherwise.
Why did You modify the neutral setting to 100% ? Do you have stock F-L map ?

I have stalls occasionally during 15 min run. Once it was with 4% enriched map with added timing advance and sometimes it has occured when "15min initializing" a warm engine.

Here is what I would do if I was You;

First, modify map so that you have 0% fuel for example in L2 and F2 map (OEM EVO1 maybe?). L3 and F3 can have added fuel. Restore the neutral map to stock.

1. Wait til the engine is stone cold. You can monitor it with TuneECU. Intake air temp and coolant temp must be equal.

2. Download a FI map

3. Download a EP map

4. Ignition OFF, check switch = position 2, ignition ON

5. Throttle calibration + ignition OFF

6. Ignition on + 15 min initialization run.

After 15min run you can select the map with added fuel.

Also remember that EP and FI maps must be pairs with similar map number. You can copy-paste the tables from (model year) map to another, but thou shalt not mix maps, says the internet wisdom.
__________________

KTM 690 R 2012
AMa. is offline   Reply With Quote
Old 06-07-2013, 07:39 AM   #238
Bigbugberg
Meatbucket Supreme
 
Bigbugberg's Avatar
 
Joined: Feb 2010
Location: 1313 Mockingbird Lane
Oddometer: 288
I have a 2010 with Wings slip on and stock airbox and Twin Air filter. I noticed the exhaust had no soot on the tailpipe and assumed it was lean. I now run Beanys map but cut the fuel trim to 2% rather than the 4% he has; the 4% seems to eat fuel rapidly (duh) and I needed the range. I noticed the tailpipe now getting a little soot (haven't checked the plug) and the roll-on power is better and smoother.
Now getting about 45mpg
__________________
I can explain it to you but I cannot understand it to you

2013 Guzzi Stelvio
2010 KTM 690 Enduro
2009 KTM 400XCW Plated
Bigbugberg is offline   Reply With Quote
Old 07-08-2013, 10:32 AM   #239
bayarearider
Gnarly Adventurer
 
Joined: Nov 2007
Location: San Jose, CA
Oddometer: 132
KTM handlebar map switch

I googled this but couldnt find this part. Can anyone post a link to buy this online please ?
Also is this switch plug & play ? I intend to tune the mapping using TuneECU and have a soft map and a power map. Thanks in advance.
bayarearider is offline   Reply With Quote
Old 07-19-2013, 10:37 PM   #240
cyborg
Potius Sero Quam Numquam
 
cyborg's Avatar
 
Joined: Jun 2004
Location: Pacific NorthWet
Oddometer: 4,988
Just got a new 2013 USA 690 EnduroR and hooked up my TuneECU to it. I saved the OEM maps for a fallback, so now the fun begins eh?

I know very little about 690 tuning so far but have been reading this and a half dozen other 690 related forums on ADV, Wunderfest, Code Orange, etc.

I have a new Akra in a box ready to throw on to drop a bunch of weight and the CAT. Then I have the de-can/de-SAS to do, let it breathe a bit more, then I suppose it will need a new map, though I may keep the Akra in quiet mode. I don't want or need racer power, just clean, strong, smooth power able to lift the front easily and still keep decent fuel mileage. I also ride in the wet a lot so I don't want the airbox protection opened up too much.

Stock OEM, with OEM maps, the 2013 runs very smooth, no lurching/stumbling at all from idle on up, so they seem to have figured out the maps finally. Bike feels a bit restricted but still decent smooth power. By comparision I ride a KTM Adv 990S normally and have used TuneECU on it (because it really needed it...)

I noticed in the latest TuneECU 2.5.3 that when I grabbed the OEM maps off the '13 690 ECU it had Throttle Tables for:

Standard
Performance
Soft
Neutral

I assume this corresponds to the map switch?

3 = Standard
2 = Performance
1 = Soft
0 = Poor Fuel Quality

So if I understand correctly that would be 4 tables that can be modified then chosen with the map switch on the bike?

Also TuneECU has the 'Reset Adaptations' button, but I assume this is not the same as the 15min idle reset? I've always wondered about that, but never sure.
cyborg is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:58 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014