ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-07-2013, 02:47 PM   #1
tanker253 OP
Adventurer
 
tanker253's Avatar
 
Joined: Apr 2013
Oddometer: 12
New 2012 990 adventure oil leak

I picked up my new 990 in April 2013. I've put about 4500km on it and it developed an oil leak on the left side of the engine. I removed the tank to take a look but can find any obvious leaks. Seems to be somewhere behind the oil tank. Any ideas? The dealership is 8 hours away so just trying to trouble shoot a little on my own.
__________________
2012 KTM ADVENTURE 990
2006 KLR 650
tanker253 is offline   Reply With Quote
Old 07-07-2013, 05:03 PM   #2
tacosupreme
Gnarly Adventurer
 
tacosupreme's Avatar
 
Joined: Mar 2013
Location: Pendleton, Oregon
Oddometer: 256
I had the same problem with my new 2012. Turned out to be the hydraulic cam chain tensioner. I found it by dusting the motor with foot powder and letting it run until the fan came on. I put a little bit of anti seize on the threads and tightened it back up, and no more leaks, although I'm sure the "right" way to fix it would be to get a new crush washer.
If that's not it this thread is full of all kinds of options-http://www.advrider.com/forums/showthread.php?t=483183


__________________
'12 990 with some orange stuff on it to make it go faster.
tacosupreme is offline   Reply With Quote
Old 07-08-2013, 08:26 PM   #3
tanker253 OP
Adventurer
 
tanker253's Avatar
 
Joined: Apr 2013
Oddometer: 12
Well damn.. That was the problem. Haven't fixed it yet but I cleaned up the bike then went for a quick spin. Sure enough the source was that plug right behind the oil tank. Thanks!!
__________________
2012 KTM ADVENTURE 990
2006 KLR 650
tanker253 is offline   Reply With Quote
Old 07-08-2013, 10:14 PM   #4
tacosupreme
Gnarly Adventurer
 
tacosupreme's Avatar
 
Joined: Mar 2013
Location: Pendleton, Oregon
Oddometer: 256
Quote:
Originally Posted by tanker253 View Post
Well damn.. That was the problem. Haven't fixed it yet but I cleaned up the bike then went for a quick spin. Sure enough the source was that plug right behind the oil tank. Thanks!!
Just be careful when you take it all the way out, the tensioner is spring loaded and will fall out. Might try tightening it a little, I was able to get to mine with a 8mm ball "L" allen.
__________________
'12 990 with some orange stuff on it to make it go faster.
tacosupreme is offline   Reply With Quote
Old 07-09-2013, 09:00 AM   #5
tanker253 OP
Adventurer
 
tanker253's Avatar
 
Joined: Apr 2013
Oddometer: 12
Thanks for the tip. Not much room to work there. I think for now I'm just going to tighten it a little and see what happens.
__________________
2012 KTM ADVENTURE 990
2006 KLR 650
tanker253 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:27 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014