ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-11-2013, 12:20 AM   #1
pizellu OP
Adventurer
 
Joined: Feb 2013
Location: Malta
Oddometer: 43
Question R1100gs clutch adjustment

Hi to all, I got a problem when shifting up from 1st to 2nd and more when shifting 2nd to 3rd! 4th and 5th are ok and shifting down is a breeze on all gears. Do you think it is an adjustment? The shifting forks are new and the gears do not skip. I was thinking about the adjustment on the rear of the gearbox. Does it move the clutch? Or it will just make more tension on the cable? I have looked on the manual and the setting on the cable are not that far off.
Thanks for any help!
pizellu is offline   Reply With Quote
Old 07-11-2013, 04:36 AM   #2
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 48,769
Doesn't sound like a clutch adjustment to me. Make sure you have the correct amount of slack in the cable by adjusting the top. If you can't get the correct slack at the upper adjuster, then adjust at the clutch fork down on the trans.

I can't, off the top of my head, remember the proper slack, but IIRC it is around 2mm.

Jim
JimVonBaden is offline   Reply With Quote
Old 07-11-2013, 06:30 AM   #3
Poway
SHED (Shit Head)
 
Poway's Avatar
 
Joined: Oct 2010
Location: San Diego CA
Oddometer: 470
You Tube

Here's a great, simple procedure clutch adjustment procedure via you tube.
Although these specs are off, a tad for a GS.

http://www.youtube.com/watch?v=Yg1Hz1hGfPg
Poway is offline   Reply With Quote
Old 07-11-2013, 06:33 AM   #4
mike54
You don't get me
 
mike54's Avatar
 
Joined: Mar 2004
Oddometer: 13,113
4-6mm free play at the lever. Also check the linkage at the shifter. If that's loose or sloppy it can cause trouble.
__________________
A genius is the one most like himself. - T. Monk via S. Lacy

Do stand up guys lie?
mike54 is offline   Reply With Quote
Old 07-11-2013, 07:07 AM   #5
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 48,769
Quote:
Originally Posted by mike54 View Post
4-6mm free play at the lever. Also check the linkage at the shifter. If that's loose or sloppy it can cause trouble.
Thanks Mike!

Jim
JimVonBaden is offline   Reply With Quote
Old 07-11-2013, 07:19 AM   #6
Dkingston
Adventurer
 
Dkingston's Avatar
 
Joined: Apr 2012
Location: Dayton, Ohio
Oddometer: 10
I had a similar issue and this was my problem

Dkingston is offline   Reply With Quote
Old 07-12-2013, 07:10 AM   #7
Jim Moore
Beastly Adventurer
 
Jim Moore's Avatar
 
Joined: Dec 2001
Location: Jax, FL
Oddometer: 12,685
Quote:
Originally Posted by Dkingston View Post
I had a similar issue and this was my problem

That's got a few more miles on it. Surely you didn't throw it out!
__________________
Jim Moore
Jax, FL

Pay the lady, PirateJohn, you thieving piece of garbage.
http://advrider.com/forums/showthread.php?t=949341
Jim Moore is offline   Reply With Quote
Old 07-12-2013, 07:14 AM   #8
Mugwest
.
 
Mugwest's Avatar
 
Joined: Oct 2005
Location: 3rd Ring of Buzztopia
Oddometer: 5,817
Quote:
Originally Posted by Jim Moore View Post
That's got a few more miles on it. Surely you didn't throw it out!
When mine look like that i give 'em to my KLR buddy
__________________
.
Mugwest is online now   Reply With Quote
Old 07-12-2013, 07:26 AM   #9
Dkingston
Adventurer
 
Dkingston's Avatar
 
Joined: Apr 2012
Location: Dayton, Ohio
Oddometer: 10
Quote:
Originally Posted by Jim Moore View Post
That's got a few more miles on it. Surely you didn't throw it out!
Nope, I kept it as a reminder to put an additional cable along side the new one. I would have been screwed, blued and tattooed if I would have used up the last miles in this one.

What a way to end a day!
Dkingston is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:22 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014