ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-22-2013, 02:08 PM   #1741
macadamia
XK Red 27 Technique
 
macadamia's Avatar
 
Joined: Dec 2010
Location: Idaho Falls, ID
Oddometer: 1,377
Quote:
Originally Posted by Lensgrinder View Post
I changed the fork seals on my 2012 GSA with 7400 miles on it.
I had asked the dealer to do it 3 times in the past year, they kept telling me it was "Assembly Lube".
One Saturday morning I dropped it off to have them changed, I never got a call telling me it was ready.

A half hour before they closed I went to see if it was ready, and was told that they did nothing to it, for the reason stated above.

So, It sat all day at their shop while I waited for the call to come get it, not good customer service.
I finally got tired of pleading with them, so I bought the seals and did it my self.

You can be sure I told them how unhappy I am with them, that I had to buy the parts and fix it while still under warranty.

We had a good relationship until this happened, I really only have a problem with two people there, one happens to be the service writer, and the other is one of their mechanics, the other three mechanics ar great, but I happened to get delt this pompous ass who talks down to people.

End of rant, I feel better now.
If you are referring to Escondido BMW Motorcycles, I know exactly how you feel... The parts and sales people are great, but I've had similar issues with their service department people.
__________________
"The early bird gets the worm, but the second mouse gets the cheese." Unknown
'12 BMW R1200GSA '02 BMW R1100S BCX
macadamia is offline   Reply With Quote
Old 07-22-2013, 02:13 PM   #1742
Lensgrinder
Beastly Adventurer
 
Joined: Aug 2007
Location: San Marcos, California
Oddometer: 1,313
Quote:
Originally Posted by macadamia View Post
If you are referring to Escondido BMW Motorcycles, I know exactly how you feel... The parts and sales people are great, but I've had similar issues with their service department people.
I get along with all but two, but it's enough to keep me away.
What's sad about it is, they have been great in the past when Scott and Eason were there.
__________________
2012 R1200GSA
2009 F650GS (Wife's)
1987 Husqvarna WR 430
Lensgrinder is offline   Reply With Quote
Old 07-22-2013, 02:23 PM   #1743
macadamia
XK Red 27 Technique
 
macadamia's Avatar
 
Joined: Dec 2010
Location: Idaho Falls, ID
Oddometer: 1,377
Quote:
Originally Posted by Lensgrinder View Post
I get along with all but two, but it's enough to keep me away.
What's sad about it is, they have been great in the past when Scott and Eason were there.
When I lived in San Clemente, it was the closest dealership to me... I can now say I was spoiled living where I did in California, the closest dealership to me here in Illinois is in Urbana, IL, over 90 miles away... I had Escondido BMW, Irv Seaver BMW in Orange, and Long Beach BMW, all within 50 miles...
__________________
"The early bird gets the worm, but the second mouse gets the cheese." Unknown
'12 BMW R1200GSA '02 BMW R1100S BCX
macadamia is offline   Reply With Quote
Old 07-22-2013, 02:30 PM   #1744
JM
Studly Adventurer
 
JM's Avatar
 
Joined: Aug 2006
Oddometer: 781
Quote:
Originally Posted by mikegc View Post
Glad you're relatively okay!!! I've done the collar bone bust, too, and it's no fun. Please keep us posted on the diagnosis from the BMW dealer.

Mike
+1000 on the front brake problem update. It doesn't get much worse than a front brake lock up failure. Glad you were only doing 30 and not regular freeway speed. Could you have picked up rock in the rotor somehow?
__________________
John

Postponing retirement one farkle at a time!
JM is offline   Reply With Quote
Old 07-22-2013, 03:04 PM   #1745
Lensgrinder
Beastly Adventurer
 
Joined: Aug 2007
Location: San Marcos, California
Oddometer: 1,313
Quote:
Originally Posted by macadamia View Post
When I lived in San Clemente, it was the closest dealership to me... I can now say I was spoiled living where I did in California, the closest dealership to me here in Illinois is in Urbana, IL, over 90 miles away... I had Escondido BMW, Irv Seaver BMW in Orange, and Long Beach BMW, all within 50 miles...
It's nice to have choices like that.
__________________
2012 R1200GSA
2009 F650GS (Wife's)
1987 Husqvarna WR 430
Lensgrinder is offline   Reply With Quote
Old 07-22-2013, 08:45 PM   #1746
macadamia
XK Red 27 Technique
 
macadamia's Avatar
 
Joined: Dec 2010
Location: Idaho Falls, ID
Oddometer: 1,377
Today I went out to go for a ride and my battery was completely flat... We are remodeling my mother's home and last week got a moving "pod" delivered to the driveway, causing me to have to move my GSA from where it was plugged in. I figured I'd just ride it more and charge the battery that way... Well, that idea did not pan out, so after a jump start, I rode the 95 miles to the dealership in Urbana, IL to make sure the battery checked out ok. (great excuse for a long ride...) They put the battery computer on it and it said the battery was good.

After riding the 95 miles back, I put it back on the charger... Hopefully, no more flat batteries...

Oh, and I got there just before 6pm when they were closing... I asked if they could check the battery and they said sure, no problem, and came out and did it in the parking lot... So far, so good for Sportland Motorsports...
__________________
"The early bird gets the worm, but the second mouse gets the cheese." Unknown
'12 BMW R1200GSA '02 BMW R1100S BCX
macadamia is offline   Reply With Quote
Old 07-23-2013, 06:19 AM   #1747
Spaggy
Studly Adventurer
 
Spaggy's Avatar
 
Joined: Apr 2010
Location: Western Canada
Oddometer: 795
Adjusted valves and set TB's in the never ending quest for low vibration. About a thousand miles ago, I put new plugs in {twin spark 1150}. The main plug was available but the secondary Bosch wasn't, not here anyway, so I got the recommended change up NGK super iridium blabla bullshit $26 each plugs. I don't understand how, but my bike vibrated way, way worse with these plugs in. I changed them with the Bosch ones I took out and it's back to normal. Weird shit, that's all I can say.
Doing an oil change today and taking a sample for analysis. I've been running Mobil1 15W50 synthetic. I'm going to do a comparison changing to Castrol GTX 20W50 dino oil.
Spaggy is offline   Reply With Quote
Old 07-23-2013, 08:23 AM   #1748
BigDave75
Will Work for Food!
 
BigDave75's Avatar
 
Joined: Oct 2009
Location: God's Country
Oddometer: 1,750
Applied a fresh new coat of bugs on the fifty mile ride to work this morning, looks like there may be a thunderstorm any moment which will be the bath for the week!

__________________
Rangers Lead the Way, Hooah!
BigDave75 is offline   Reply With Quote
Old 07-23-2013, 10:16 AM   #1749
Ron from BC
Beastly Adventurer
 
Ron from BC's Avatar
 
Joined: Jun 2008
Location: Vancouver Island
Oddometer: 1,359
Quote:
Originally Posted by Mr Head View Post
Checked and re-set the TPS yesterday. Poured more gas in the tank this morning. 7.5 gallons.

Just waiting on the tires wearing out so I can order more.
More work coming this afternoon, says it will be OT, so I don't need bother planning any vacation this year. The usual.
Dick, what's the sweet spot v for your TPS?
__________________
'02 BMW R1150 GSA
'06 Kawasaki KL250H Super Sherpa
Ron from BC is offline   Reply With Quote
Old 07-23-2013, 10:36 AM   #1750
bobinaustin
planning for the adv
 
bobinaustin's Avatar
 
Joined: Oct 2008
Location: Austin Texas
Oddometer: 199
i would LOVE to know details about whats under that lid! care to share?

Quote:
Originally Posted by edge2edge View Post
I just finished testing a top box I made from a DeWalt tool case...works perfectly for all my camera gear. I put up a thread, but I guess it should have went here... OK I feel better now...
__________________
_____________________
2004 R1150GS
bobinaustin is offline   Reply With Quote
Old 07-23-2013, 11:04 AM   #1751
JM
Studly Adventurer
 
JM's Avatar
 
Joined: Aug 2006
Oddometer: 781
Quote:
Originally Posted by macadamia View Post
Today I went out to go for a ride and my battery was completely flat... We are remodeling my mother's home and last week got a moving "pod" delivered to the driveway, causing me to have to move my GSA from where it was plugged in. I figured I'd just ride it more and charge the battery that way... Well, that idea did not pan out, so after a jump start, I rode the 95 miles to the dealership in Urbana, IL to make sure the battery checked out ok. (great excuse for a long ride...) They put the battery computer on it and it said the battery was good.
...
Your bike sits unplugged for 1 week, the battery dies, dealer says battery is ok and you shrug it off? What made your battery die in one weeks time? Seems to me that something's wrong here. What's drawing your battery down?
__________________
John

Postponing retirement one farkle at a time!
JM is offline   Reply With Quote
Old 07-23-2013, 11:54 AM   #1752
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 50,587
Quote:
Originally Posted by JM View Post
Your bike sits unplugged for 1 week, the battery dies, dealer says battery is ok and you shrug it off? What made your battery die in one weeks time? Seems to me that something's wrong here. What's drawing your battery down?
Agreed!

I bet the battery is NOT good. I have seen dealers do this before. They pop the seat, test it at rest, get 13 volts and pronounce the battery good. No load test at all.

Jim
JimVonBaden is offline   Reply With Quote
Old 07-23-2013, 12:04 PM   #1753
Mr Head
PowerPoint ADV
 
Mr Head's Avatar
 
Joined: Sep 2003
Location: Orange County, CA
Oddometer: 7,114
What it says in the HOW.
I've got to change the chain tensioners I think to smooth out the vibration I have. I just checked the TPS and re-set it since I was there, had the time and had not looked at it in a couple of years.
I've been waffling on keeping the bike or selling it once I hit 200,000 miles. Today, this morning I'm leaning toward selling.
(new, different problems, with a new, different motorcycle)
I aimed at .365 and got .360v I think. I wrote it down but that was way back on Sunday evening. Somewhere close to .370 usually works pretty well for me and how I ride.
Lately I've been getting different fuel mileage. My low fuel light comes on at zero bars and about 295 to 300 miles.
At that point I have almost exactly 1.0 gallon of fuel left. That's measuring with the pump, how much I fill and I fill/wiggle/fill-repeat, until I have fuel in the neck. It's a bit home from the station so there will be room.
Maybe I'm slowing down in my old age? That is only 41 mpg, versus 40 which has been my normal for the nearly whole time I've ridden it.
Twice I've hit 50 mpg. No idea what made that happen either time. Same gas as ever, similar speeds/loading and no real wind affects. I think it was just a teaser to suck me into the vortex.


Quote:
Originally Posted by Ron from BC View Post
Dick, what's the sweet spot v for your TPS?
__________________
...Dick
"You don't go to Mongolia for the food." - Sebastian & Kim
2010 KTM 990 Adventure R
My Life With The 990R
Smugmug
Mr Head is online now   Reply With Quote
Old 07-23-2013, 07:35 PM   #1754
macadamia
XK Red 27 Technique
 
macadamia's Avatar
 
Joined: Dec 2010
Location: Idaho Falls, ID
Oddometer: 1,377
Quote:
Originally Posted by JM View Post
Your bike sits unplugged for 1 week, the battery dies, dealer says battery is ok and you shrug it off? What made your battery die in one weeks time? Seems to me that something's wrong here. What's drawing your battery down?
Quote:
Originally Posted by JimVonBaden View Post
Agreed!

I bet the battery is NOT good. I have seen dealers do this before. They pop the seat, test it at rest, get 13 volts and pronounce the battery good. No load test at all.

Jim
I did not just shrug it off... I believe my Dispatch 1 (mega farkle that I'm not very happy with...) crashed the last time I rode it and it stuck on, instead of powering down when the bike powers down, causing the drain on the battery. (This has happened to me before, but I noticed it right away and had to open the box under the seat and pull the main fuse to get it to shut down...) My GPS battery was also completely dead, as if it was on the whole time.

As for the dealer, I watched him put the BMW battery tester on it with the bike off, run it through its test cycle, and say the battery was good. Then, I started the bike and the process was repeated, again saying it was good. Voltage on my Dispatch 1 display as well as the BMW battery tester was between 14.3V and 14.5V at idle, to which he stated was a bit high, but still good... With the bike off, battery voltage was in the low 13's, that is after I rode the 95 miles to get there.

If the battery exhibits any more issues, I'll ask the dealer to replace it under warranty.
__________________
"The early bird gets the worm, but the second mouse gets the cheese." Unknown
'12 BMW R1200GSA '02 BMW R1100S BCX
macadamia is offline   Reply With Quote
Old 07-23-2013, 07:43 PM   #1755
lowsid3r
Adventurer
 
lowsid3r's Avatar
 
Joined: Jun 2011
Location: Alexandria Virginia
Oddometer: 60
Rewired my gps to the battery. Waiting on hids to come in the mail.

And on another bike took apart the carbs cleane them as cleaned the old gas out.
lowsid3r is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:39 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014