ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 08-24-2013, 09:07 AM   #1
skandero OP
Gnarly Adventurer
 
skandero's Avatar
 
Joined: Aug 2012
Location: Saint-Petersburg, Russia
Oddometer: 120
headlight problem(

Hi there!
I've got another problem on my ADV950: headlight is almost dead.
So, the situation is:
1) when I turn the key, both high/low beams are dead. No reaction on button.
2) when I press and hold the bypass light button, the high beam is activated as usual. Low beam is dead.
3) When I switch the main light button to "high beam" position, both high and low beam lights are activaded!

Shit. The fuse is good, tried to replace - no reaction. The wiring loom looks completely undamaged. Where should I search the problem. Looks like it's not a short circuit... Relay unit?
I have not enough equipment now, so, I'll be glad to get ideas for diagnostics of Tuesday.

skandero screwed with this post 08-24-2013 at 09:23 PM
skandero is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:37 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014