ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-06-2013, 09:15 AM   #1
rattis OP
Studly Adventurer
 
rattis's Avatar
 
Joined: Apr 2010
Location: East of the seas of Kattegat
Oddometer: 877
Question Let there be light

on my 950 SE the lights won't work, the fuse is ok but there are no volts on the yellow cable coming up to the combined headlight/horn switch.
When I measure on the fuse block there are no volts there either.
I see some relays on the wiring diagram bu reading those is not my forte.
So brothers and sisters, yet again, HELP.
Can it be so that the engine must run, That is not possible right now as my fuel hoses are gone.
__________________
I wish I had bought a GSA a long time ago
and now I drink Orange Crush as well, double up now, a 990Adv and a 950 SER
rattis is offline   Reply With Quote
Old 09-06-2013, 12:37 PM   #2
Katoom72
Studly Adventurer
 
Katoom72's Avatar
 
Joined: Jun 2012
Location: Belgium
Oddometer: 823
I don't know if the SE has the same wiring and colorcodes of the 950 ADV, but im gonna try to assist with the ADV wiring diagram.

First, are the relais etc working when you turn the ignition? Turn the ignition on and measure the whole fuseblock. If no power is measured anywhere you need to go down to the battery and fuse on the start relais.
The battery feeds the power tough the 30amp fuse in the starter relais. So if you have power behind the starter relais (red/white wire) the problem is at the ignition switch.

For the wiring:

The power for the headlight comes from the ignitionswitch with a yellow/red wire. That Yellow/red wire goes to the fusebox but splits before it into another wire with the same color.

One wire goes to the 15amp fuse and comes out as the yellow wire that goes to the light switch. (the one you measured)

The other wire goes into a 5amp fuse and comes out as Red/Black and goes to accessory plug. So measure the Red/black + ground to see you have power there. If no power is measured there and you have power behind the starter realis -> problem is the ignition switch.

Don't forget to check all the ground connections!
__________________
Now:
'03 KTM 250sx -- '05 KTM Adventure 950
Before:
'00 KTM 250sx -- '03 KTM 450sx -- '03 Yamaha R6 -- '08 KTM SuperDuke R --- '13 KTM 690 enduro R

Katoom72 screwed with this post 09-06-2013 at 12:50 PM
Katoom72 is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:21 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014