ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-10-2013, 09:39 PM   #12
Inane Cathode OP
Cheated Anion
 
Inane Cathode's Avatar
 
Joined: Jan 2008
Location: Arvada, CO
Oddometer: 4,601
I'm not replacing the carb again, even with a new one. The chances that two completely different bikes with the exact same carb run almost exactly the same is astronomically low. I guess this one could be messed up in the exact same (but undetectable) way but i'd rather not think that at this point.

Haven't found a points ignition for it yet. Bike breaker had 3 very rusty and crusty ignitions, nothing i would want. Oh, one dt360 ignition that looked beautiful but unfortunately the aluminum case yammies have a much larger rotor that doesnt fit under the dt400 case. Theres a points stator on ebay that looks good but its 95 bucks, oof. I think i may have a weirdo stator or something, like a pulser that's dropping out under load or some jazz, even though everything ohms out ok. I'd really like to do a peak voltage test on them but A) I don't have a peak voltage adapter and B) Theres no peak voltage spec for this beast.

At this point i would settle for a bike that runs the same all the time, to hell with ignition curves, i could care less about how the spark duration is so and the spark is fat. I had a dt400 that started by hand and ran like a swiss watch with two sets of points, at least it was testable damn it.

So at this point i think i have a couple of options on the "something weird is going on with this stator" level:

1) Go to the bike breaker and get a complete CDI stator and assume that it was perfectly functional before, and assume that the CDI unit i have is fine. Cheaper, possibly more frustrating option.

2) Go with a points stator, take the inductive ignition and the magic cdi box and throw them right in the garbage, along with any kind of ignition curve, water resistance, etc. More expensive, more final, and a better test of everything else option.

I'd hate to put the new CDI stator in and it runs the same, i still wouldnt know if theres an issue with the CDI box (replaced it once and it ran the same, if that proves anything). Even though it's stock equipment i get the feeling that's kind of a waste of time. At least with points i know for an absolute fact if they are opening, or not, and if the source coil is working, or not. Hmmm.

I think it's worth also mentioning at this time when im testing if its sparking or not, i get a giant blinding spark on the plug but more like every once in a while instead of every time the piston comes up. It might be nothing, or i might be wrong, but it seems intermittent. Would explain why its so hard to start...


EDIT: Looks like ebay decided for me, points stator and flywheel popped up for a 78 dt250. I know the rule of thumb with these is to swap horizontally between years, but parts fishes says the 78 and 75 dt250 use the same flywheel, and i know a 75 250 and 75 400 can interchange ignitions at least plates and rotors, therefor i should be good to go. Watch this space for the inevitable "DAMN IT! IT DOESNT FIT!" post.
__________________
_______
Pokey The Wunderbus
The VEEP Project




Inane Cathode screwed with this post 09-10-2013 at 09:49 PM
Inane Cathode is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:45 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014