ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-29-2013, 10:06 AM   #1
borborygmus OP
Gnarly Adventurer
 
borborygmus's Avatar
 
Joined: Oct 2009
Location: arizona
Oddometer: 119
help me figure this one out!

05 950 adv. went on brutal ride, bike went down on rt. side with the tires higher than the handle bars. I couldn't lift the pig so I had to wait 10 minutes or so for the next rider to come along and help up right the 950. In the mean time I did shut of the fuel, however when I tried to start it, it was obvious the bike was flooded so I held the throttle open to clear things out and when it started it back fired thru the carb. Instantly I could tell it was running on one cylinder, at about 2500 rpm it would run on both cylinders and would pop on decal a lot but only at partial throttle openings, at complete throttle closing there was no popping.
Now I have the bike home with the air cleaner off and at idle there is NO vacuum from the front carb-at all. I can put my hand over the carb opening with no change/ill effect. If I open the throttle it will start to fire on the front cylinder but does back fire thru the carb.
OK, looks like I jumped a tooth some where. I will get it apart today and do a leak-down test and assuming I did not bend a valve, where do I start looking for the problem?
borborygmus is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:55 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014