ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-18-2013, 07:48 AM   #16
gkostolny OP
bay area adventurer
 
gkostolny's Avatar
 
Joined: Jul 2004
Location: Brisbane, CA
Oddometer: 115
Quote:
Originally Posted by ADVill View Post
Still under warranty? I'd let the shop have fun with it. That's what the warranty is for. They will certainly be glad to let you know when it's up.
I think it's expired, but I'll call them and double-check. What I was told when I bought it was that the Adventure Dakar model had a 1-year because of the R tune on the engine.
gkostolny is offline   Reply With Quote
Old 10-18-2013, 10:16 AM   #17
renogeorge
Beastly Adventurer
 
Joined: Apr 2007
Location: Reno
Oddometer: 1,157
Have you tried turning the bars back and forth when it wont start? Many have had problems with frayed wires near the steering head. Given the newness of your bike--doubtful.

How about the ignition/key switch? Try wiggling the wire bundle going to it. problems have been with a stuck contact.

Disconnect horn?

Starter relay is easy to replace. Worth a shot.

Good luck
__________________
KTMs--300, 518, 990
renogeorge is offline   Reply With Quote
Old 10-18-2013, 12:38 PM   #18
gkostolny OP
bay area adventurer
 
gkostolny's Avatar
 
Joined: Jul 2004
Location: Brisbane, CA
Oddometer: 115
Quote:
Originally Posted by gkostolny View Post
I think it's expired, but I'll call them and double-check. What I was told when I bought it was that the Adventure Dakar model had a 1-year because of the R tune on the engine.
Well, turns out my home shop was full of shit. Scuderia in SF says it's under warranty until August '14, so I left it with them. They agreed that it sounds like the starter relay, and fortunately they have one in stock. Fingers crossed!

Thanks for all the suggestions, and I'll update when I get the bike back.

Gabe
gkostolny is offline   Reply With Quote
Old 10-21-2013, 08:18 PM   #19
gkostolny OP
bay area adventurer
 
gkostolny's Avatar
 
Joined: Jul 2004
Location: Brisbane, CA
Oddometer: 115
Quote:
Originally Posted by gkostolny View Post
Well, turns out my home shop was full of shit. Scuderia in SF says it's under warranty until August '14, so I left it with them. They agreed that it sounds like the starter relay, and fortunately they have one in stock. Fingers crossed!

Thanks for all the suggestions, and I'll update when I get the bike back.

Gabe
So the folks at Scuderia were kind enough to replace the main starter relay under warranty same-day, and so far the bike is starting just fine. May have just gone bad in an invisible way.

Will post back up if it starts misbehaving again.

Thanks for all the help & insights!

Gabe
gkostolny is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:19 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014