ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-28-2013, 09:03 AM   #556
paulhdick
Wannabe Adventurer
 
paulhdick's Avatar
 
Joined: Aug 2009
Location: San Jose, CA
Oddometer: 328
Day / Night Settings

Quote:
Originally Posted by mefly2 View Post
My screen went to a dark background Sat night as well ... I wonder if there is an auto brightness that is triggered by a photocell data line on the GSW ? The instructions are sketchy at best and I haven't yet taken the time to read the on line version... too busy getting in ride time before the snow hits tonight / tomorrow.
All newer Garmin GPS's switch between day and night modes at sunrise and sunset respectively. It is based upon your actual location, so if in Fairbanks, Alaska during the summer it pretty much stays on day all the time.

You can adjust the brightness at each level when it is on that level and the GPS will keep the level that % each time it switches. Default for night is 20%. If you go to Settings - Display - Color Mode you can select day, night, or auto, for background changes. Default is auto.
__________________
Paul

09 R1200GS

Been riding pretty much all my life. Raced SoCal desert in the 60's early 70's.
paulhdick is offline   Reply With Quote
Old 10-28-2013, 09:06 AM   #557
atg
Gnarly Adventurer
 
Joined: Jun 2005
Location: Sao Paulo, Brazil
Oddometer: 201
Quote:
Originally Posted by Emoto View Post
Is there a way to pan the screen using the wheel?
Emoto;

If you refer to the map screen, no; only zoom in and zoom out. Its done by turning the wheel in either direction.

Andre
atg is offline   Reply With Quote
Old 10-28-2013, 09:19 AM   #558
mefly2
Beastly Adventurer
 
mefly2's Avatar
 
Joined: Jun 2010
Location: Big Sky Country
Oddometer: 1,231
Quote:
Originally Posted by JetSpeed View Post
I couldn't locate any information regarding how the Nav-V interfaces with the bike as far as the screen brightness control goes.
I did a 150 mile ride yesterday and the brightness slider worked perfectly so I would speculate that the issue I had the previous day was a glitch.
10-4 ... perhaps it is an auto darken feature ... for night riding. I will post if I figure it out.
__________________
----------------> jer-
30+ years with RTs...then to F/GS; now *Finally*
the BMW: R1200GSW, factory low seat & lower crash bars;
Touratech: Upper Crash Bars, big foot, pannier rack, ZegaPro panniers;
Fuzeblock, Rigid Dually D2 + yellow covers; Wunderlich bar risers w/ Q-adjust
mefly2 is offline   Reply With Quote
Old 10-28-2013, 09:30 AM   #559
JetSpeed
Naviator
 
JetSpeed's Avatar
 
Joined: Nov 2007
Location: KNZY
Oddometer: 3,039
Quote:
Originally Posted by mefly2 View Post
10-4 ... perhaps it is an auto darken feature ... for night riding. I will post if I figure it out.

And just to be sure, you're not confusing Auto, Day/Night mode with the Brightness control?
__________________
Not for the meek.
JetSpeed is offline   Reply With Quote
Old 10-28-2013, 02:12 PM   #560
MarcParnes
Tinkerer
 
MarcParnes's Avatar
 
Joined: Mar 2002
Location: SoCal
Oddometer: 438
Android Phone Help

Hi Guys,
I've paired my Android Razr Maxx and my Sena-10 to the new Nav V but I must be doing something wrong. The Nav sees the incoming call but touching the answer button does nothing. It just continues to ring till I answer it on the phone itself. The phone and Nav show that they are connected as does the Sena and the Nav but its like the phone to Nav has only a partial connection insufficient to answer calls, etc. Some of the other functions work fine like the contact list and the new Smartlink. If I could just get the basic phone answering, etc to work it'd be great. Before the Nav V I simply had the Sena paired to the phone which works fine but having all the other options using the Nav V in the mix would be better.

Has anyone been able to get this setup to work and if so, anything I might be missing?

Thanks,
Marc
__________________
Marc Parnes
'14 R1200RT
BMW Wheel Balancer and Tools
A life of bikes
MarcParnes is offline   Reply With Quote
Old 10-28-2013, 02:58 PM   #561
JetSpeed
Naviator
 
JetSpeed's Avatar
 
Joined: Nov 2007
Location: KNZY
Oddometer: 3,039
Marc,
I had the very same thing happen with the Nav-V paired to a RAZR Maxx HD and an Interphone F5XT.

This is what I did to resolve the problem, I'm not 100% sure which thing worked.

I took all 3 devices in the house and unpaired them and repaired everything from scratch, my F5XT has several functions (menu items) that you can toggle thru (Setup, Intercom, Music Streaming, FM, Phone etc) , your Sena does too, after all three devices are paired together put your Sena in Phone mode and try to make a call, my trio of gadgets worked just fine after that.
The other thing I did was to clear the cache on the RAZR.
__________________
Not for the meek.
JetSpeed is offline   Reply With Quote
Old 10-28-2013, 03:11 PM   #562
gr8ridn
Gnarly Adventurer
 
gr8ridn's Avatar
 
Joined: Jun 2009
Location: Kern River Valley, CA
Oddometer: 390
My setup with the Nav V, Motorola Atrix phone, and Sena SMH10 is working as designed. Your issue might be improper pairing of the phone with the Sena headset. First be sure to delete all pairings in the Sena and GPS. Also delete any paring in the phone for either the GPS or Sena. You need to start with a clean slate.

In order for everything to work, you need to pair the phone as "selective pairing" with the GPS from the phone selection of the GPS Bluetooth menu.. The phone default might be A2DP which will interfere with the A2DP pairing between the GPS and Sena. Pairing specifically from the GPS should solve this. Pairing your phone to the GPS as a phone only headset will afford full phone functionality. You won't be using the stereo media player of the phone when configured this way.

Next you pair the Sena to the GPS using the Sena to make the pairing. This will be a full A2DP pairing.

Using this method you will get media player of the GPS , GPS directions, and the ability to use the phone with the GPS controlling those functions. Everything will be prioritized nicely by the GPS. Be sure to have your Sena updated with the latest firmware and follow the directions for pairing from Sena and Garmin.
__________________
2014 R1200GSAW
Racing Blue, Premium Group, DWA
gr8ridn is offline   Reply With Quote
Old 10-28-2013, 03:24 PM   #563
JetSpeed
Naviator
 
JetSpeed's Avatar
 
Joined: Nov 2007
Location: KNZY
Oddometer: 3,039
Quote:
Originally Posted by gr8ridn View Post
In order for everything to work, you need to pair the phone as "selective pairing" with the GPS from the phone selection of the GPS Bluetooth menu.. The phone default might be A2DP which will interfere with the A2DP pairing between the GPS and Sena.
The Nav-V will not let you pair the RAZR Maxx with any A2DP support.
It only allows Phone Calls (when a headset is also paired) and Smartlink connectivity, just so we don't confuse the issue or make it more difficult than it is, although an issue with the pairing is his problem.
__________________
Not for the meek.
JetSpeed is offline   Reply With Quote
Old 10-28-2013, 06:12 PM   #564
mefly2
Beastly Adventurer
 
mefly2's Avatar
 
Joined: Jun 2010
Location: Big Sky Country
Oddometer: 1,231
Quote:
Originally Posted by paulhdick View Post
All newer Garmin GPS's switch between day and night modes at sunrise and sunset respectively. It is based upon your actual location, so if in Fairbanks, Alaska during the summer it pretty much stays on day all the time.

You can adjust the brightness at each level when it is on that level and the GPS will keep the level that % each time it switches. Default for night is 20%. If you go to Settings - Display - Color Mode you can select day, night, or auto, for background changes. Default is auto.
Thank you Paul and JetSpeed ...it was, indeed, on auto and it needed my touch to get the display brightness up to where it is more useful ... darn, it is heck getting old! Great bike, great Nav, great forum, with great folks!
__________________
----------------> jer-
30+ years with RTs...then to F/GS; now *Finally*
the BMW: R1200GSW, factory low seat & lower crash bars;
Touratech: Upper Crash Bars, big foot, pannier rack, ZegaPro panniers;
Fuzeblock, Rigid Dually D2 + yellow covers; Wunderlich bar risers w/ Q-adjust
mefly2 is offline   Reply With Quote
Old 10-28-2013, 07:36 PM   #565
MarcParnes
Tinkerer
 
MarcParnes's Avatar
 
Joined: Mar 2002
Location: SoCal
Oddometer: 438
Quote:
Originally Posted by gr8ridn View Post
My setup with the Nav V, Motorola Atrix phone, and Sena SMH10 is working as designed. Your issue might be improper pairing of the phone with the Sena headset. First be sure to delete all pairings in the Sena and GPS. Also delete any paring in the phone for either the GPS or Sena. You need to start with a clean slate.

In order for everything to work, you need to pair the phone as "selective pairing" with the GPS from the phone selection of the GPS Bluetooth menu.. The phone default might be A2DP which will interfere with the A2DP pairing between the GPS and Sena. Pairing specifically from the GPS should solve this. Pairing your phone to the GPS as a phone only headset will afford full phone functionality. You won't be using the stereo media player of the phone when configured this way.

Next you pair the Sena to the GPS using the Sena to make the pairing. This will be a full A2DP pairing.

Using this method you will get media player of the GPS , GPS directions, and the ability to use the phone with the GPS controlling those functions. Everything will be prioritized nicely by the GPS. Be sure to have your Sena updated with the latest firmware and follow the directions for pairing from Sena and Garmin.
Ok, this is getting frustrating. I cleared all the pairing in the Sena and the Nav. The phone still shows the Nav in its list without any option that I can find to delete it. If I touch it it just tries to connect. So I paired the Sena to the Nav using A2DP which is the default. I then allowed the Nav to pair with the phone. On the Nav Bluetooth screen it shows the Sena connection with a headset and music while the phone connection shows a handset and their smartlink. So that seems to be as it should be. Same result, if I call my cell it shows the incoming call on the Nav but if I touch answer it goes back to the previous screen and the phone continues to ring. All of the ringing is coming through on my cell and not through the Sena. What the hell is wrong? The only step that is missing is clearing of the Nav pairing from the phone but I can't seem to find an option to actually do this.

Ok, figured out how to delete the Nav from my phone. Now everything is fresh so I paired them again and same result. The phone rings, Nav knows it but can't answer it. Maybe I should just go back to having the Sena pair with the phone directly but I sure like all extras of going through the Nav. Bummer :-(

Marc
__________________
Marc Parnes
'14 R1200RT
BMW Wheel Balancer and Tools
A life of bikes

MarcParnes screwed with this post 10-28-2013 at 07:49 PM
MarcParnes is offline   Reply With Quote
Old 10-28-2013, 08:01 PM   #566
gr8ridn
Gnarly Adventurer
 
gr8ridn's Avatar
 
Joined: Jun 2009
Location: Kern River Valley, CA
Oddometer: 390
Hi Marc,

Check this link for the current user manual from Sena. On page 14 it explains the best way to deal with your set up.

http://senabluetooth.com/support/doc...ductname=SMH10
__________________
2014 R1200GSAW
Racing Blue, Premium Group, DWA
gr8ridn is offline   Reply With Quote
Old 10-29-2013, 05:47 AM   #567
JetSpeed
Naviator
 
JetSpeed's Avatar
 
Joined: Nov 2007
Location: KNZY
Oddometer: 3,039
Navigator-V software version 2.50 update available this morning.



Marc,
The update above may help even though there was no mention of your exact issue in its fixes, they sometimes fix many problems that aren't listed, also:
Have you put your Sena in "Phone" mode?
Also clear the cache on your RAZR? Instructions: https://motorola-global-portal.custh...p/30,6720,8417
May also want to try a master reset the Nav-V and start over if all else fails, This is done by removing the GPS from its mount and holding your finger on the bottom left corner of the screen while turning the power button ON at the same time, keep your finger there until the message appears "Erase All User Data?’", and answer Yes.
__________________
Not for the meek.

JetSpeed screwed with this post 10-29-2013 at 06:15 AM
JetSpeed is offline   Reply With Quote
Old 10-29-2013, 06:05 AM   #568
Emoto
Sure, why not?
 
Emoto's Avatar
 
Joined: Feb 2004
Location: SE Mass
Oddometer: 17,969
Quote:
Originally Posted by JetSpeed View Post
Navigator-V software version 2.50 update available this morning.



Marc,
The update above may help even though there was no mention of your exact issue in its addresses issues, they sometimes fix many problems that aren't listed, also:
Have you put your Sena in "Phone" mode?
Also clear the cache on your RAZR? Instructions: https://motorola-global-portal.custh...p/30,6720,8417
May also want to try a master reset the Nav-V and start over if all else fails, This is done by removing the GPS from its mount and holding your finger on the bottom left corner of the screen while turning the power button ON at the same time, keep your finger there until the message appears "Erase All User Data?", and answer Yes.

Any idea what is in the update? I mean, if it is the icelandic keyboard, I don't really care...
__________________
Eventual Master of the Obvious
2005 R1200GS | 2013 R1200GSW | SOHC4 208 | DoD 2032 | BMWMOA | BMWRA | YB
Proud walking jingle in the midnight sun.
Smugmug Discount: https://secure.smugmug.com/signup?Coupon=mStnWv71mNkjo
Support .orgs that work to protect your rights: ACLU, NRA, EFF
Emoto is offline   Reply With Quote
Old 10-29-2013, 06:14 AM   #569
JetSpeed
Naviator
 
JetSpeed's Avatar
 
Joined: Nov 2007
Location: KNZY
Oddometer: 3,039
Quote:
Originally Posted by Emoto View Post
Any idea what is in the update? I mean, if it is the icelandic keyboard, I don't really care...

It was a laundry list if fix's, I should have copied it down, now that I have completed the update I can't get back to the version history to see the changes in 2.50
__________________
Not for the meek.
JetSpeed is offline   Reply With Quote
Old 10-29-2013, 06:18 AM   #570
Emoto
Sure, why not?
 
Emoto's Avatar
 
Joined: Feb 2004
Location: SE Mass
Oddometer: 17,969
Nevermind. Here it it:

Close Window
BMW Motorrad Navigator V

(68.00 MB)

Change History

Changes made from version 2.20 to 2.50:

  • Enhanced transferring of tracks between the device and BaseCamp. The active track log is now written to a separate file titled CurrentTrackLog.gpx.
  • Fixed issue that could prevent the map from panning or following the vehicle position.
  • Fixed issues that could cause large portions of the map to be blank or prevent the route line from appearing.
  • Improved vehicle icon position in North Up view.
  • Fixed issues that could cause voice prompt to say incorrect street name or destination name.
  • Fixed issue preventing the unit from speaking when the user presses the speak button on the mount.
  • Fixed issue that caused locations sent over Smartphone Link to appear with an incorrect name in Trip Planner.
  • Fixed issue that could cause Roadside Assistance feature to display incorrect information.
  • Enhanced proximity alerts volume to match navigation volume.
  • Fixed issue that could cause media to play at a different volume when switching tracks.
  • Fixed issue causing media tracks to play in alphabetical order after rebooting the device when random mode is selected.
  • Fixed issue that allowed the device to handle phone calls without an available audio output.
  • Fixed issue that caused the microphone to be muted in a new call when it was muted at the end of the previous call.
  • Fixed issue that prevented the device from reconnecting to Smartphone Link on iPhone when the device was turned on.
  • Added an option to Trip Planner to delete multiple trips from a checklist.
  • Fixed issue that prevented third-party routes transferred to the device through BaseCamp from recalculating.
  • Improved fuel tracking when moving device between a LIN mount and a non-LIN mount.
  • Fixed an issue that could cause the Large Buttons keyboard to display letters in the incorrect case.
__________________
Eventual Master of the Obvious
2005 R1200GS | 2013 R1200GSW | SOHC4 208 | DoD 2032 | BMWMOA | BMWRA | YB
Proud walking jingle in the midnight sun.
Smugmug Discount: https://secure.smugmug.com/signup?Coupon=mStnWv71mNkjo
Support .orgs that work to protect your rights: ACLU, NRA, EFF
Emoto is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:00 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014