ADVrider

Go Back   ADVrider > Riding > The perfect line and other riding myths
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-01-2014, 01:33 PM   #10
sailorninja
Gnarly Adventurer
 
sailorninja's Avatar
 
Joined: Jan 2014
Location: Lenoir, NC
Oddometer: 324
So, after telling my boyfriend I signed up for the Msf course, all was good until yesterday, I had some things to do after work so I asked the bf to please take the bike, get an inspection, send off title and get a tag, he ever so kindly agreed to do it only to get into the garage and attempt to crank my bike and realize she is having trouble starting/idling...AGAIN. The man I bought her from said she had cold start issues but they are nothing like the pain in the butt this has become. Im wanting to practice and take the course and start riding and my bike is just like NO. My boyfriend took out the carbs, cleaned them, replaced the oil filter and changed the oil and quite a few other things and she ran fine, started right up and everything was dandy, next morning she is at again. Not wanting to start or when she does, idle is a no no, unless you baby the throttle. I was so excited to get her but it's becoming a downer that every time I go to do ANYTHING with her, I can't. : right now my carb is taking a pine sol bath in hopes that it cleans out whatever we possibly missed. Lots of little black stuff down in it, so im hoping that was the issue? As someone who knows pretty much nothing of motorcycle mechanics, i'm not too trusting of anything I THINK is going to work. I'm between bring sad and getting REALLY frustrated. ghead:

I'm open to suggestions.

Sent from my DROIDX using Tapatalk 2
sailorninja is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:32 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014