ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-21-2014, 01:44 AM   #61
DirtyOrange
Gnarly n00b
 
DirtyOrange's Avatar
 
Joined: Mar 2014
Location: Oregon
Oddometer: 5
Quote:
Originally Posted by Doug Matson View Post
Did it make any difference, my cables are on order. With the new cables it should spin faster even if its not cold.
I had my battery cables and starter cables replaced this Tuesday. It made no noticeable difference. Very disappointing. I sensed the mechanic was disappointed too. I even have the higher CCA battery in it.
__________________
2014 KTM 1190 Adventure
DirtyOrange is offline   Reply With Quote
Old 06-21-2014, 03:06 AM   #62
Bluesilver OP
Gnarly Adventurer
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 314
Quote:
Originally Posted by DirtyOrange View Post
I had my battery cables and starter cables replaced this Tuesday. It made no noticeable difference. Very disappointing. I sensed the mechanic was disappointed too. I even have the higher CCA battery in it.
KTM gave my bike back after telling my battery was shot, the new battery, made no difference. Techie told me ALL his 1190 Adventures turn slow, this is just what KTM Austria is selling us.
Bluesilver is online now   Reply With Quote
Old 06-21-2014, 03:20 AM   #63
ebrew
Motorcycle A.D.D.
 
ebrew's Avatar
 
Joined: Nov 2005
Location: Denver colo
Oddometer: 1,250
Ktm USA

When I first called told me to change the oil weight. I think it's the starter. Will be a long wait for Ktm to do anything if they do anything
ebrew is offline   Reply With Quote
Old 06-21-2014, 05:52 AM   #64
2wdrift
Gnarly Adventurer
 
Joined: Nov 2013
Location: Pretoria South Africa
Oddometer: 103
Quote:
Originally Posted by Bluesilver View Post
KTM gave my bike back after telling my battery was shot, the new battery, made no difference. Techie told me ALL his 1190 Adventures turn slow, this is just what KTM Austria is selling us.
My 2014 does not have any problem starting, well only with the airbox crap causing damage. But other than that it has never missed a beat. Mine is a 2014
so they might have redesigned something a bit better. But who knows.
2wdrift is offline   Reply With Quote
Old 06-21-2014, 04:36 PM   #65
Omaha Tenere
Adventurer
 
Joined: Nov 2011
Location: Richland WA
Oddometer: 22
Seems to be about the same honestly....
__________________
--No matter where you go, there you are!
Omaha Tenere is offline   Reply With Quote
Old 06-22-2014, 12:21 AM   #66
gunshot72
Knee down complete
 
Joined: Jan 2014
Location: Northamptonshire, UK
Oddometer: 153
Quote:
Originally Posted by 2wdrift View Post
My 2014 does not have any problem starting, well only with the airbox crap causing damage. But other than that it has never missed a beat. Mine is a 2014
so they might have redesigned something a bit better. But who knows.
Mine is a 2014 and the starter was replaced because of slow turn over. Now cables are being replaced. So it doesn't seem to matter on the year of manufacture.
gunshot72 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:37 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014