ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-05-2014, 04:23 AM   #1
Yovav OP
n00b
 
Joined: Jan 2014
Oddometer: 4
gearbox problems - 2nd/3rd

hey guys I'm in need of your wisdom. my 2010 990 R which had a 45K service done on it about 300Km ago has been giving me a weird problem it doesn't shift down from 3rd to 2nd or doesn't shift up from 2nd to 3rd. it seems to be that this happens mostly when the bike is hot and after i ride it on the highway. any ideas what this might be?
Yovav is offline   Reply With Quote
Old 07-05-2014, 01:42 PM   #2
Yovav OP
n00b
 
Joined: Jan 2014
Oddometer: 4
any ideas Anyone????

Yovav is offline   Reply With Quote
Old 07-05-2014, 06:00 PM   #3
Chuckracer
Jerkus Maximus
 
Chuckracer's Avatar
 
Joined: Aug 2007
Location: Lowville, NY
Oddometer: 7,672
This is what I'm thinking...

__________________
2005.5 KTM 950 Adventure
2005 Ducati ST3
Chuckracer is offline   Reply With Quote
Old 07-06-2014, 01:14 AM   #4
Peanuts
Beastly Adventurer
 
Peanuts's Avatar
 
Joined: Sep 2009
Location: UK
Oddometer: 1,490
The pins on that star shaped thing on the drawing may be coming loose, seen that before.

Also the star shaped thing is held in place with an allen screw, this can come loose but its normally after a rebuild when it's not been loctited.
Peanuts is offline   Reply With Quote
Old 07-11-2014, 02:37 AM   #5
Dotbond
Africa, Africa
 
Dotbond's Avatar
 
Joined: Jun 2006
Location: Dunedin. New Zealand
Oddometer: 745
Sounds a bit familiar.....

Read through this, something i experienced a couple of years ago on my 990.

http://advrider.com/forums/showthread.php?t=829396

Cheers
Trev
__________________
2012 KTM 690 R
2010 KTM 990 R (Sold)

2008 N.Z.Yamaha Safari: http://www.advrider.com/forums/showthread.php?t=306905
2007 N.Z.Adventures Safari: http://www.advrider.com/forums/showthread.php?t=201557
Dotbond is offline   Reply With Quote
Old 08-15-2014, 02:43 AM   #6
Yovav OP
n00b
 
Joined: Jan 2014
Oddometer: 4
found the problem

just slightly broken...
Attached Images
 
Yovav is offline   Reply With Quote
Old 08-15-2014, 05:40 AM   #7
Peanuts
Beastly Adventurer
 
Peanuts's Avatar
 
Joined: Sep 2009
Location: UK
Oddometer: 1,490
Yeah, looks like the pin on the star shaped thing is loose.
Peanuts is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:24 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014