ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-22-2006, 04:38 PM   #1
patracy OP
Broken...
 
patracy's Avatar
 
Joined: Dec 2005
Location: Bremen, GA
Oddometer: 416
XL overhaul is a GO!

After consulting with the C.F.O. AKA Wife. I was given the green light to rebuild the XL. I don't know why, but I like this thing. I can flat foot it, the seat is comfy. And it hides its weight well. I'll slowly upgrade other things like the suspension, but main concern right now is getting it to start and run good.

I bought it last weekend. Got it to run, but found out 1st gear jumped out after a foot or so of movement. Also I thought it smoked a little. Come to find out after changing the oil today and filling it correctly. It smoked A LOT.

First things first. Lets roll her out and get started by draining the oil.


Next lets get naked.


For giggles, lets see what the compression is. 150 psi, hmmm????


ZOINK!


At least the top end looks very clean.


Well there's the problem right there mam!

This explains the oil burning. But doesn't explain why it runs half way decent.


more pics of the piston




Got the bottom end to work on now. I've got problem with first gear. So it's time to strip her down some more.




Here's where the main problem was. The piston is just simply worn out. Check out the ring gaps!


That glowing to the left is light from the overhead florecent light.



I pulled the cases apart and found the issue with the first gear. The fork is bent and worn down.

I've got a sprocket and chain set on the way, along with a complete gear shifter setup for it from ebay. I'm scouting around right now for a piston kit and gasket set. I also have a few other little things coming for it too.

Purchase price:
$25
Parts so far:
$104.70

Price for known parts needed:
$150

Misc other stuff needed (paint, lights, other little parts):
$100

My goal is to have it running, tagged, and lighted for less than $450. Good news is I've sold about $100 of junk on ebay so I'll get to recoup some of the money. Also I've got some CR125 parts I'm going to sell off to help offset it too. I can live with an older dual sport with a rebuild engine for $450. Especially when it's comfy. (I've had an XR200, XR650, DRZ400, and countless dirt bikes. The strom has made me a softy when it comes to comfort)

As for the bodywork. I'm thinking about painting the frame black, and the plastics olive drab. Kinda give it a military look to it. Stay tuned.
__________________
1997 TL1000S
1982 Honda MB5 (fat man on a little bike)
2000 Derbi GPR50


I had amnesia once -- or twice.
patracy is offline   Reply With Quote
Old 12-22-2006, 04:41 PM   #2
ganshert
not sleeping
 
ganshert's Avatar
 
Joined: Mar 2005
Location: Colorado
Oddometer: 8,026
ganshert is offline   Reply With Quote
Old 12-22-2006, 05:24 PM   #3
patracy OP
Broken...
 
patracy's Avatar
 
Joined: Dec 2005
Location: Bremen, GA
Oddometer: 416
Anyone have any thoughts to the lighting?

I know it only puts out 6V from the charging system. I need to have a headlight. (something, doesn't matter what as I doubt I'll ride it at night) And I was thinking LEDS for the turn signals and brake lights.
__________________
1997 TL1000S
1982 Honda MB5 (fat man on a little bike)
2000 Derbi GPR50


I had amnesia once -- or twice.
patracy is offline   Reply With Quote
Old 12-22-2006, 05:32 PM   #4
ChrisC
Amal sex?
 
ChrisC's Avatar
 
Joined: Feb 2003
Location: Prescott, Arizona USA Earth
Oddometer: 6,312
Quote:
Originally Posted by patracy
Anyone have any thoughts to the lighting?

I know it only puts out 6V from the charging system. I need to have a headlight. (something, doesn't matter what as I doubt I'll ride it at night) And I was thinking LEDS for the turn signals and brake lights.
With only a 6 volt system I'd be tempted to use the sun...
__________________
Chris
1974 Bultaco Sherpa T 350
1943 BSA M20WD
ChrisC is offline   Reply With Quote
Old 12-22-2006, 05:35 PM   #5
patracy OP
Broken...
 
patracy's Avatar
 
Joined: Dec 2005
Location: Bremen, GA
Oddometer: 416
Quote:
Originally Posted by ChrisC
With only a 6 volt system I'd be tempted to use the sun...
Yeah, that's the only thing I'm bummed about on it. What I'd be currious about would be a HID setup. I know they put out lots of light and use only 35~45 watts. I know it's a transformer that feeds the bulbs to some high 25K voltage or somthing. But I wonder if it'd take in 6V....

I need to talk to brian about that.
__________________
1997 TL1000S
1982 Honda MB5 (fat man on a little bike)
2000 Derbi GPR50


I had amnesia once -- or twice.
patracy is offline   Reply With Quote
Old 12-22-2006, 05:49 PM   #6
BikerDave
Greybeard Rider
 
BikerDave's Avatar
 
Joined: Jan 2006
Location: midstate Vermont
Oddometer: 335
I have an 82 XL500R that I made into a "vintage" adventure tourer....I'm running an aftermarket 7" round headlight with a 55w-80w halogen bulb in it. I haven't had any troubles with the charging system not being up to the job.
BikerDave is offline   Reply With Quote
Old 12-22-2006, 05:51 PM   #7
patracy OP
Broken...
 
patracy's Avatar
 
Joined: Dec 2005
Location: Bremen, GA
Oddometer: 416
Quote:
Originally Posted by BikerDave
I have an 82 XL500R that I made into a "vintage" adventure tourer....I'm running an aftermarket 7" round headlight with a 55w-80w halogen bulb in it. I haven't had any troubles with the charging system not being up to the job.
I'm not sure, but doesn't your bike have a 12V system? I know this one does as I looked at the voltage reg/rec and saw the 6V stamped into the side.
__________________
1997 TL1000S
1982 Honda MB5 (fat man on a little bike)
2000 Derbi GPR50


I had amnesia once -- or twice.
patracy is offline   Reply With Quote
Old 12-22-2006, 05:56 PM   #8
BikerDave
Greybeard Rider
 
BikerDave's Avatar
 
Joined: Jan 2006
Location: midstate Vermont
Oddometer: 335
I'd have to look at it again to be sure but if it is a 12V system it's sure got one tiny battery !!


edit......Yup, you're right! It's a 12v system..yb3l-a battery! Darn thing has a smaller battery than the old KE125 out in the garage......

BikerDave screwed with this post 12-22-2006 at 06:12 PM
BikerDave is offline   Reply With Quote
Old 12-22-2006, 06:15 PM   #9
Rusty Rocket
Life behind "Bars"
 
Rusty Rocket's Avatar
 
Joined: Dec 2005
Location: Trying to leave CT
Oddometer: 8,855
That's some serious end gap. Good luck and keep it coming.
__________________
on one side the sign it said "Private Road", but on the other side it didn't say nothin'
2009 DR650
..1972 Penton Six-Days ..1971 Suzuki TS185.. 2005 KTM 400exc
Member of: AMA, NETRA, Blue Ribbon Coalition, CCCofVT, Berkshire TR, CT Ramblers
Rusty Rocket is offline   Reply With Quote
Old 12-22-2006, 06:20 PM   #10
Waco
Renegade Sickle Hound
 
Waco's Avatar
 
Joined: May 2002
Location: Waco, Texas
Oddometer: 14,972
Quote:
Originally Posted by patracy
I've got a sprocket and chain set on the way, along with a complete gear shifter setup for it from ebay. I'm scouting around right now for a piston kit and gasket set. I also have a few other little things coming for it too.

Purchase price:
$25
Parts so far:
$104.70

Price for known parts needed:
$150

Misc other stuff needed (paint, lights, other little parts):
$100

My goal is to have it running, tagged, and lighted for less than $450.
You must be very good at finding deals on parts. I know people who spent more than that rebuilding a weedeater.
__________________
Support the AMA.
Waco is offline   Reply With Quote
Old 12-22-2006, 06:29 PM   #11
patracy OP
Broken...
 
patracy's Avatar
 
Joined: Dec 2005
Location: Bremen, GA
Oddometer: 416
Quote:
Originally Posted by Waco Kid
You must be very good at finding deals on parts. I know people who spent more than that rebuilding a weedeater.
Having a friend that owns a small bike shop. And being friends with the parts guy at the honda/suzuki dealer helps for most of it.

I put my strom together for less than 2800 total tagged.
__________________
1997 TL1000S
1982 Honda MB5 (fat man on a little bike)
2000 Derbi GPR50


I had amnesia once -- or twice.
patracy is offline   Reply With Quote
Old 12-22-2006, 07:31 PM   #12
MortimerSickle
Semi-Adventurer
 
MortimerSickle's Avatar
 
Joined: Dec 2005
Location: Rainville, Orygun, where moss is a road hazard.
Oddometer: 12,052
Quote:
Originally Posted by patracy
Anyone have any thoughts to the lighting?

I know it only puts out 6V from the charging system. I need to have a headlight. (something, doesn't matter what as I doubt I'll ride it at night) And I was thinking LEDS for the turn signals and brake lights.
Having a 6 volt system doesn't mean you can't have a proper headlight (it had one when it was new;) it just means you have limited choices.

High performance lights are going to be 12v and so, unusable. But, a standard incandescent bulb or sealed beam in 6v should put out about the same amount of light as a 12v unit of the same wattage. It just draws more amperage.

On another subject: I notice that you have aftermarket shocks. Be aware that shocks that have longer travel than stock make chain adjustment critical on this bike. A little too loose and the chain will come off on choppy ground. A little too tight, and it binds, straining both the chain and the output shaft. The factory recommended slack no longer applies; it will be too tight. When adjusting mine (Works Performance,) I would collapse the suspension as far as I could (taking one shock loose helps) and adjust the chain to have just enough slack to not bind. This was a PTA, so I finally made a tensioner for it, and now I can keep it looser without having it come off.
__________________


I miss round headlights.

"When I was a young man, I liked to race my horse...." -
G.H.W.S. 1878-1962

MortimerSickle screwed with this post 12-22-2006 at 07:38 PM
MortimerSickle is offline   Reply With Quote
Old 12-23-2006, 12:09 AM   #13
dorkpunch
Oops...
 
dorkpunch's Avatar
 
Joined: Aug 2006
Location: Blackfoot, ID
Oddometer: 5,127
you pulled 150 psi with THAT!?! wow! if your compression is good my guess as to the cause of the burning oil would be VALVE STEM SEALS. since ya got er all apart already, i'd prolly spring for a bore/piston/rings... if you get the right set of gaskets the valve stem seals will be in it. keep us posted with pics! old XL's are ALWAYS worth it!
__________________
http://www.mobilemrt.com http://www.dorkpunch.com

"I've been going to this high school for SEVEN YEARS. I'm no dummy!"
-Charles De Mar.
dorkpunch is offline   Reply With Quote
Old 12-23-2006, 07:06 AM   #14
patracy OP
Broken...
 
patracy's Avatar
 
Joined: Dec 2005
Location: Bremen, GA
Oddometer: 416
Quote:
Originally Posted by dorkpunch
you pulled 150 psi with THAT!?! wow! if your compression is good my guess as to the cause of the burning oil would be VALVE STEM SEALS. since ya got er all apart already, i'd prolly spring for a bore/piston/rings... if you get the right set of gaskets the valve stem seals will be in it. keep us posted with pics! old XL's are ALWAYS worth it!
No need to bore, it still specs out to 89mm even with a light hone. The gasket set I'm getting comes with the valve seals, so I'll throw those in while I'm at it.

More I think about it I'm certain I know how it pulled 150psi and ran in the condition it did. It smoked CONTINUOUSLY. And as you can see in this picture the piston and cyl wall was covered in oil.



I'm thinking since the oil rings weren't even touching the cyl wall. That oil was pushing past those huge ring gaps and "sealing" the engine. I wish I would have taken a pic of the smoke! I let it run for about 10 seconds pointed with the tailpipe into my garage. It filled the garage with smoke in that little of time. Also when I pulled it outside it smoked up the back yard so much as I couldn't see the next door neighbors home. (they love me. Loud arse smoking bikes, half a dozen other bikes. Me coming and going before daylight all the time on them. ) When I actually got on the bike to ride it I could still see the smoke cloud rising from over the top of the house.
__________________
1997 TL1000S
1982 Honda MB5 (fat man on a little bike)
2000 Derbi GPR50


I had amnesia once -- or twice.
patracy is offline   Reply With Quote
Old 12-23-2006, 07:57 AM   #15
patracy OP
Broken...
 
patracy's Avatar
 
Joined: Dec 2005
Location: Bremen, GA
Oddometer: 416
Ooooh! Buddy of mine saw my cross post on the board I run and spoke up about some XL parts. Seems he thinks to know where two engines are, and even a big bore kit....

That'd be a nice Christmas present!
__________________
1997 TL1000S
1982 Honda MB5 (fat man on a little bike)
2000 Derbi GPR50


I had amnesia once -- or twice.
patracy is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:59 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014