ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-11-2007, 10:36 PM   #1
CDG OP
Gnarly Adventurer
 
CDG's Avatar
 
Joined: Oct 2006
Location: Perth.
Oddometer: 215
Electrical help 640 ADV

I have a gremlin or two in my bike it is a 98 640 ADV and was in need of some help or links or something.

Ok when I picked it up the battery was flat, so I have since charged it but it only seems to get say, 15 or 20 starts before she's all over and all you get is this clicking noise.

So what I did today was go to both the battery shop and an auto sparky to see what the go was.

The battery shop put a meter on the battery and it had some 12.45v showing which looked good ( this was after me charging it ), so I then started it up and at idle it dropped down to 12.2 or something like that so the next thing I did was rev it to about 3500rpm and all that happened was the volts started to rise but very very slowly almost like counting 12.45, 12.46, 12.47, this seemed a bit slow.

The guy seemed to think it was the regulator/ rectifyer which is what I was also thinking, so I went down to see the sparky and he told me the volts should go up quick as and pretty much told me to replace the regulator and it should be sweet.

When I went to leave him it would not start again, so I got a jump and rode it home. Once home I checked the battery while not running and I got 12.4Volts hit the button and nothing but the friggin clicking again and the slowest turning over ever.

The regulator is one thing, and I will replace it but why would it not start with 12+ volts in the battery?

I'm electricaly stupid so any help would be much great
CDG is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:02 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014