ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-10-2007, 05:15 PM   #1
Emoto OP
Sure, why not?
 
Emoto's Avatar
 
Joined: Feb 2004
Location: SE Mass
Oddometer: 17,977
R12GS Battery Draining Issue

My R1200GS has been in my hands and on the road for just over 3 years. I had been having problems getting the original battery to hold a charge. (Have the software update from last year) Thought the battery was going south, so I put an Odyssey in there. Seemed to be going ok, but today I went to take it for a spin after sitting untouched for 2 weeks, and had nothing. Just over 5v in the battery. So, I threw the charger on it and took the Jeep wher eI had to go. .

Now, I hadn't left any accessories or lights turned on. I intend to completely disconnect all of the non-stock stuff, which will be easy since it all runs off of a Blue Sea fuse box, just to get that completely out of the loop.

Two questions:

1. Am I the only one whose R12 battery goes flat for no reason?

2. Have you found the culprit?
__________________
Eventual Master of the Obvious
2005 R1200GS | 2013 R1200GSW | SOHC4 208 | DoD 2032 | BMWMOA | BMWRA | YB
Proud walking jingle in the midnight sun.
Smugmug Discount: https://secure.smugmug.com/signup?Coupon=mStnWv71mNkjo
Support .orgs that work to protect your rights: ACLU, NRA, EFF
Emoto is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:09 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014